Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

Stop auto correcting my genres.

Please, it's been a very long time,

I find myself every day, almost breaking my keyboard, because when I want to put for example Techno, as genre on a track, rekordbox INSISTS on filling the rest for me, either spelling it with a lower case t, or randomly adding "Techno, Ambient" or some other bullshit, and when I delete it, and it just pops back, I feel seriously mocked by this, some seriously sadistic coders you have.

I can not be the only one.

Edit: Yeah i can see that, here is a post about it from 2014
https://forums.pioneerdj.com/hc/en-us/community/posts/203064969--SOLVED-Disabling-the-genre-autofill-function-

Just give us the option to disable it, please I beg you, just tell me what config file I have to edit.

Oliver Rivinoja Answered

Official comment

Avatar

You're not the only one - we're aware of this and our team is working to provide a fix in a future update. Thanks for the feedback.

Pulse
Comment actions Permalink

Post is closed for comments.

1 comment