Have a feature request or suggestion? Post your idea here!


2 followers Follow


All good now... I seen this a few times, but not sure what it is... On my Computer when I link up my XDJ (Also happened with my CDJs).  Instead of linking up when I clicked the link button there a different image that shows.  It is a Dot with three lines. I restarted RB I turn off my computer... Rebooted My IDJ... Nothing worked.  But once I turned off my wifi because it was searching it seemed to fix that.  I'm not sure if it was a coincidence or I actually fixed it.  Anyone have this or know if I figured it out on my own?  Thanks everyone

Michael Riker

Please sign in to leave a comment.

1 comment


reported this a year ago, this was fixed in 5.4.3, knowing you as well as I do you havent updated in 2 years, lol



this issue from Pioneer engineers was::::

LuanaOctober 11, 2018 11:14

If the IP address of Wi-FI is casually same as local IP address for ProDJ Link, the issue may happen even if Wi-Fi is OFF.
The engineering team is investigating how to fix the issue.

Please try to set IP address of Wi-Fi manually(e.g. then turn OFF Wi-Fi.

Best regards

Customer Service Representative

BriChi 0 votes
Comment actions Permalink