Have a feature request or suggestion? Post your idea here!

Post

1 follower Follow
0
Avatar

DJS1000 not file sharing on 3 different computers.

I'm having a bit of a file sharing issue with the DJS1000, and I'm just hoping to find out if my unit is defective or not. 

I've tried hooking it up to my windows 10 computer, my windows 8.1 laptop, and my Macbook Pro running sierra. None of them successfully transfer files to the DJS1000. 

I've upgraded the firmware and drivers on each system, and followed the set up instructions, making sure that the software itself is at the right version.

The Windows 10 computer throws a mount error(no 112). The Macbook is throwing a mount error 5. The windows 8.1 machine transferred a project file successfully one time, but now when I try to transfer them they're just empty no matter what. 

I've opened a ticket on the matter as well but it has not been responded to and it's been some days now. I'd like to get it figured out while I can still return this thing without a hassle. Any help is greatly appreciated.

David Wilkerson

Please sign in to leave a comment.

1 comment

0
Avatar

I should also mention that I've tried swapping out the cables as well. I took two working cables from another machine and the same errors are still being thrown.

David Wilkerson 0 votes
Comment actions Permalink