Have a feature request or suggestion? Post your idea here!

Post

3 followers Follow
0
Avatar

Rekordbox 5.8.3 Creating Skips/Glitches in m4a files

Working on windows. A lot of tracks are importing and not aligning with the grid due to skips in the track. I converted the audio to WAV and it will import fine. We just cant work with WAV files due to tag issues. m4a is the only format I can work with, so this is really a roadblock. Playing the audio on a windows media player does not play the skips either.

 

Audio to check with. This occurs (for me) around the 29 second mark.

https://drive.google.com/open?id=1pmYj4b5mIvx2zYkXZ14eH2YpBniJrJ4e 

 

You can see the highlighted waveform is causing the music to not align with the grid in the Rekordbox example.

Alexis Rabadan

Please sign in to leave a comment.

3 comments

0
Avatar

@Alexis > I didn't have that same problem - can you please confirm that your analysis mode in the preferences is set to NORMAL and not DYNAMIMC?

Pulse 0 votes
Comment actions Permalink
0
Avatar

Got a similar issue also on the first run of 5.8.3 with my onboard soundcard, on my mac, while I was setting up some cuepoints before a gig, but it went away with a few loads of the same track to the same deck.

It worked fine during the gig and I couldn't duplicate the issue still.

Plus I'm on Mac OS

Pedro Salazar 0 votes
Comment actions Permalink