Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

waveform skipping

Hiya, I'm running a Mac Book Pro purchased in 2019 with a 1.4 GHz Intel Core i5 Processor, and 16 GB 2133 MHz LPDDR3 Memory. I'm running OS version 10.14.06 Mojave, as was warned not to download Catalina, and have updated to the latest version of Rekordbox.

My issue is ... The waveforms of all tracks are skipping badly when the tune is played which has not happened previously. The sound is unaffected.

I've turned all background programmes, web pages, etc off and tried running tunes through a memory stick versus not, but all attempts still skip.

Any suggestions would be great, its massively annoying. Thanks

Sarah Edmondson

Please sign in to leave a comment.

6 comments

0
Avatar

What DJ hardware are you using (if any) and what is the audio buffer size set to in the rekordbox preferences?

Pulse 0 votes
Comment actions Permalink
0
Avatar

Hiya, thanks for getting back to me.

Buffer is 320 (factory setting so to speak), I adjusted it up and down the scale to various points and the skipping stays, although at 2100 on the buffer the skipping reduces but the visual were very compressed to look at.

I have a new DDJ 400 but I haven't been plugged in to that today. I was just mixing on the computer. 

Thanks in advance :) 

Sarah Edmondson 0 votes
Comment actions Permalink
0
Avatar

There is no "magic number" for where the buffer should be - if you have other processes (including track analysis within rekordbox) taking place at the time you're trying to play music, that would require a larger buffer so it is less likely to run out, but as you discovered, it also creates a larger disconnect between action of a control and reaction for the audio.

Try using the DDJ and see if that changes once it's using the DDJ's audio interface for output.

Pulse 0 votes
Comment actions Permalink
0
Avatar

Hiya, Unfortunately no change. The beat skips pretty much every 8 beats.

Sarah Edmondson 0 votes
Comment actions Permalink
0
Avatar

Sorry I meant the wave form skips every 8 beats not the beat

 

Sarah Edmondson 0 votes
Comment actions Permalink