Have a feature request or suggestion? Post your idea here!

Post

6 followers Follow
0
Avatar

Rekordbox Stuck Analyzing at 0%

I can’t analyze a single track in my library. It says “analyzing tracks” in the corner but never makes progress. Never has this issue before, as I have analyzed tracks for a year with no problems.
John Geshay

Please sign in to leave a comment.

17 comments

0
Avatar

Try switching to EXPORT mode if you're in PERFORMANCE mode and see if it continues.

Pulse 0 votes
Comment actions Permalink
0
Avatar

It’s already in export mode. Still no luck. I’ve also restarted my computer and Rekordbox too.

John Geshay 0 votes
Comment actions Permalink
0
Avatar

What if you manually load an un-analyzed track to a deck, does it then populate the waveform?

Pulse 0 votes
Comment actions Permalink
0
Avatar

When I load a track, the Analysis window pops up and “BPM/Grid” is grayed out and I cannot select that box.

Additionally, a track I analyzed a few hours ago did slowly start to analyze, but it only got to 4%. There’s definitely still something wrong with this speed.

John Geshay 0 votes
Comment actions Permalink
0
Avatar

So after 10 minutes the first few bars of the song have analyzed. Most of the beat grid is empty, however.

John Geshay 0 votes
Comment actions Permalink
0
Avatar

I have the same issue. Using RB 6.0. Tried adding in a new track in either MP3 or WAV format. Analysis stuck on 0%. Used RB for years and never seen this before.

 

Any other suggestions? Essentially has made my RB un-usable for new tracks.

Reuben Banks 0 votes
Comment actions Permalink
0
Avatar

@ Reuben > Please try disabling your network connections (wired / wireless) and see if it resumes. You may have to close and re-open rekordbox for this to work.

Pulse 0 votes
Comment actions Permalink
0
Avatar

I have the same issue using RB 6.0.0. Analysis is stuck at 0% and RB will only start to analyze when I disable WiFi or, when on a wired connection, when I disable the ethernet adapter.

Tried restarting several times, reinstalled RB, but the problem persists. Disabling the network everytime is not practical, did anyone have any luck finding a permanent fix?

Merlin Slots 0 votes
Comment actions Permalink
0
Avatar

The reason I know this workaround exists is because our team is working to fix the problem requiring it. Thanks for your patience.

Pulse 0 votes
Comment actions Permalink
0
Avatar

I have this same issue and disabling WIFI and Ethernet does not fix the issue. Everything worked for a while and has now stopped analysing new tracks.

What is different about my situation is I am syncing with itunes. If I import directly from my HD instead of syning an itunes playlist then it seems to work.

Alex Kilgour 0 votes
Comment actions Permalink
0
Avatar

@Alex > Are you trying to import from iTunes or the new Music app (in Catalina)?

Pulse 0 votes
Comment actions Permalink
0
Avatar

Sorry, from the new Music app in Catalina. Before starting I exported the library to XML and linked to it via the rekordbox preferences, then after that I never needed to export again, it would find new tracks when refreshing itunes and they would import fine to my collection. Suddenly stopped working yesterday.

Alex Kilgour 0 votes
Comment actions Permalink
0
Avatar

OK, so I have now worked out that if I import to collection (in EXPORT mode) it gets stuck on 0%, nothing happens. But if I manually load an un-analyzed track to a deck, it does then populate the waveform and start analysing. But only by loading the track to the deck. I can then right-click and re-analyse the track and it runs fine.

Alex Kilgour 0 votes
Comment actions Permalink
0
Avatar

Hi, 

I have the same problem and turning off the Wifi helped. But, I did notice one thing. When I load any of the 0% (in analyze queue song) to one do the decks, and then load another 0% track the previous track starts to analyze.

Just something I noticed and thought I would relay. 

djSameer 0 votes
Comment actions Permalink
0
Avatar

Thanks guys, turning wifi off then adding worked fine for me. 

Will just do this until the next update.

Thanks for the swift solution.

Reuben Banks 0 votes
Comment actions Permalink