Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

Problems with vinyl ripping

I tried to rip my vinyl and it worked fine with an EP but all my LP got ripped in double speed. I tried to find some fixes online but couldn't find anything.

Florian Steinberger Answered

Official comment

Avatar

Check that the samplerate you were recording at and the playback rate of your recording are at the same values. If you recorded at 48kHz and play back at 96kHz, it would play double-speed.

Pulse
Comment actions Permalink

Please sign in to leave a comment.

13 comments

0
Avatar

Thank you for your quick answer but I'm a total beginner with that. Could you please go a little bit more into detail how to check that? If you want I send you pictures of my settings if that helps.

many thanks in advance

Florian Steinberger 0 votes
Comment actions Permalink
0
Avatar

Let's start with the basics... what software are you using to record into?

Pulse 0 votes
Comment actions Permalink
0
Avatar

I use rekordbox 5 with the latest update and a plx-500 for recording.

Florian Steinberger 0 votes
Comment actions Permalink
0
Avatar

Is it usual that the first couple answers come quick and than no more at all?

Florian Steinberger 0 votes
Comment actions Permalink
0
Avatar

When we launch new software and the forums get flooded, yes.

So with the PLX connected to rekordbox, go into the audio preferences, check that the PLX is selected, and see what is set for the sample rate.

Pulse 0 votes
Comment actions Permalink
0
Avatar

Sorry i was a bit frustrated because I'm too stupid to figure it out by myself.

The sample rate is at 44,1 khz i only can choose that. Should there be more options?

Is there maybe any driver for the PLX?

Florian Steinberger 0 votes
Comment actions Permalink
0
Avatar

Okay, that is correct. Was it within rekordbox that you were trying to play it back and it was double-speed?

Pulse 0 votes
Comment actions Permalink
0
Avatar

Yes in rekordbox and i also tried it with the windows media player.

It seem that the timer next to the record button is halfspeeded when i record vinyl so it makes of two seconds one.

Florian Steinberger 0 votes
Comment actions Permalink
0
Avatar

Really? That's bizarre. I'm going to escalate this to a ticket; check your email for more info.

Pulse 0 votes
Comment actions Permalink
0
Avatar

Didn't get an email yet. Is a video of my problem helpful?

Florian Steinberger 0 votes
Comment actions Permalink
0
Avatar

@Florian > Please try the following:

  • Remove the USB cable connecting PLX-500 and your computer.
  • Open [Control Panel] > [Hardware and sound] > [Sound].
  • From the [Sound] tab, select the device selected as [Default Device] and click [Properties].
  • From [Advanced] > [Default Format], check the sample rate in 「XXXXX Hz」 and close the [Properties] window.
  • Plug the USB cable back to your computer and connect it to PLX-500.
  • From [Sound] window > [Recording], select [Line USB AUDIO CODEC] and click [Properties].
  • Click [Advanced] > [Default Format] and select the same sample rate value [XXXXX Hz] as you checked in the above ④. Then, click [OK] and close the window.
    Please make sure not to select anything which includes [1 channel].
  • Close the [Sound] window and record the playback on rekordbox.

Please let me know if that resolves the issue.

Pulse 0 votes
Comment actions Permalink