Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

TORAIZ SP-16 and SQUID Clock Issues

Hello TORAIZ Friends, can you help me figure out what I’m doing wrong with this set up:

- SP16 and a SQUID (both with latest firmware)

- Connected with DIN MIDI

- SQUID is the master clock (start/stop/sync etc enabled on SP16)

- I press play on the SQUJID and all is dandy, the SP-16 plays out the notes and sequences with the samples on the SP16 like a charm

- But if I use the he touchstrip on the SP16 to change the pitch or repeat (of a track on the SP16 that is not controlled by the SQUID - although it shouldn’t matter), the entire SQUID output gets pitch shifted or stuttered at the rate of the strip.

Anyone?

 

Zig Zag

Official comment

Avatar

Hey Zig Zag,

Do you have a MIDI cable going from SP-16 back into Squid? My first guess is that the SP-16 is sending MIDI data back into Squid when you hit the touchstrip.  Unless there is a compelling reason to do so, you only need a single MIDI cable going from Squid to SP-16 in order to slave SP-16 to Squid's MIDI clock and start/stop controls.

Let's start there to find out what's going on. That sounds to me like quite an annoyance and musically unwanted!

Rhythm Droid
Comment actions Permalink

Please sign in to leave a comment.

3 comments

0
Avatar

Thanks for the response! Here are some more details:

- There is only one DIN MIDI cable between the SP-16 (IN) and the SQUID a DIN MIDI (OUT 1)

- The SQUID also has a USB out to an iPad Synth

- In the Projects Settings of the SP-16

      A) all parameters in the MIDI OUT are set to ‘Disabled’

      B) Sync Source Select is DIN MIDI

      C) I guess the ‘MIDI Out Mode (DIN)’, the ‘MIDI Out Mode (USB)’ and the ‘Pro DJ LInk Sync Setting’ do not matter because MIDI Out is disabled (see above). Anyway, there is no ‘Disable’ Option for these. I tried selecting different options but that did not help.

- On the SQUID

     A) Sync Source is set to ’Internal’

     B) Master Clock Mode is set to ‘Enable’

     C) Out 1 Sync Mode is set to ‘Sync24’ 

     D) Out 1 Cont/Rst Start is set to ‘Enable’

     E) All MIDI IN settings are set to ‘Disable’

 

By the way, since I first wrote I realised that the Touch Strip in Repeat mode on the SP-16 ends up glitching up the SQUID exactly like the ‘COUNT’ on the SQUID. Depending on where I touch the strip the playback on the SQUID gets to that step rate.

Zig Zag 0 votes
Comment actions Permalink
0
Avatar

By the way, slightly off topic but I thought I’d mention that I have a lot of issues with the forum website. Logging in is a bit of a nightmare. Have to make several attempts, sometimes it gets lost in an endless reload loop and other times my entry disappears when I tried to submit my response. To make the above response, I had to make several attempts at logging in. Even when the top right corner indicated that I was logged in I was instructed to ‘Log in to leave a response’.

Also, I’ve given up registering products because it just simply doesn’t take the entries. 

Finally, just today, a survey popped up to rate the Pioneer DJ website and after filling it out I got this message (please see attached photo). Which is again pretty annoying. Fair to say, I will not respond to any more Pioneer surveys. 

I’m not sure if it is a common problem or something is buggy in my account somehow. I’m trying all this in Safari under the latest macOS and iOS software versions. If I’m not alone, please take this feedback to the executives who make the decision whether or not to inject some love into the forum website maintenance.

Thank you!

Zig Zag 0 votes
Comment actions Permalink