Have a feature request or suggestion? Post your idea here!

Post

3 followers Follow
0
Avatar

Preview gone after restore

Hi gang

I hope I am missing something simple here, because my head is about to explode !

I restored a backed up database,

For some reason, it decided all my files were on the C drive instead of M.

Ive managed to relocate everything back in place. however, the preview waveforms are still not showing.

How can I get these back without having to analyse everything again ?

Thanks

 

 

Glenn Petersen Answered

Official comment

Avatar

I see you got your answer in another thread; if you still need help, let us know.

Pulse
Comment actions Permalink

Please sign in to leave a comment.

6 comments

0
Avatar

Hi mate

I managed to re-locate all the music files, but the preview waveforms were sill missing, so I had to re-analyse everything overnight :(

Maybe this is a bug in RB6 ?


Glenn Petersen 0 votes
Comment actions Permalink
0
Avatar

More likely an issue arising from the file path not matching up after your move / restore.

Pulse 0 votes
Comment actions Permalink
0
Avatar

If it thought everything was on a different drive, it could also be the path for the analysis files was changed, so yes - that could be an issue.

Pulse 0 votes
Comment actions Permalink
0
Avatar

The only thing that changed was RB thinking my files were on the C drive and not on the M drive after I done a restore (I believe this issue has already been reported as a bug).

I corrected this by running the auto locate, but the analysis files were still missing.

Glenn Petersen 0 votes
Comment actions Permalink