Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

DDJ-400, master stereo volume panning is unbalanced. Stereo left signal, louder than right

In image above, the Level Meter setting in RekordBox is set to Master, just to show the problem.

Audio is always louder in left stereo output than on the right stereo output. Meaning, sound is always louder in the outputted left speaker or left side headphone. But you can see from the level meter, the problem starts internally. (It's worth noting, that this does not affect recording levels. Recording successfully records balanced stereo (not mono!))

RekordBox has a pan FX option (uncontrollable, just auto adjusts back and forth on beat) but it doesn't seem to have a pan setting. So I don't know how this ever got out of whack in the first place.
 
So, question is: How do I get my stereo signal to be balanced? (Not mono!)
 
What I've tried already:
  • utilities mode, turned stereo output on and off
  • utilities mode, turned limiter on an off
  • tried original and new usb cords
  • tried each different usb ports on the computer.
(2nd question: Anyone know how to access left-right stereo audio panning using a midi controller for manual adjustment on a given channel?)
david stroemer

Please sign in to leave a comment.

6 comments

0
Avatar

The master meter is solid on both left and right stereo.

(fyi, here i 1/8th looped it at 0:07.5 - HORN) What could cause this?

david stroemer 0 votes
Comment actions Permalink
0
Avatar

Thank you. No, the audio is not outputting properly. Right sound is lower outputted to master speakers and on headphone. (Only recording in RB is as it should be.)

david stroemer 0 votes
Comment actions Permalink
0
Avatar

Okay, fast forward to today:

I've taken it in now and they gave me a new controller as a loaner while they investigate.. I'm sad to admit.. that last photo I just showed you above is the new ddj400 controller performing on this same PC.

If this isn't just the way it's supposed to be.. then perhaps I need some more serious way to remove the drivers and reinstall? All my other sound devices function properly. Only the ddj400 is off. (I do not have any other pioneer hardware to test atm)

david stroemer 0 votes
Comment actions Permalink
1
Avatar

Welp.. I'll tell you how I think I fixed it just now but... it's a tiny bit odd..

In RekordBox's Settings - Audio panel.. if you scroll to bottom click "restore to defaults".. that worked for me!

Note: this button may or my not be present at first.. If not, try switching the selected Audio device to another one where the "restore to defaults" button does, show up.. then click it.

I still have no idea how the panning was modified in the first place but now it seems modified back.. which is additionally odd

david stroemer 1 vote
Comment actions Permalink