Have a feature request or suggestion? Post your idea here!

Post

3 followers Follow
0
Avatar

Can't see any circles in the 4 DVS deck squares

Hi guys,

I just installed 6.5.3 and connected a turntable via RCA into a DDJ-RX, placed the timecode vinyl on the slipmat, put the needle on the timecode and selected DVS from the Preferences menu, but I've got no circles in any of the 4 decks.

Can anyone help me out here?

Cheers,

Al

Al Black Answered

Official comment

Avatar

Hi Al,

The DVS functionality of the DDJ-RX in rekordbox 6 requires the CORE plan (minimum) as that is a paid feature of the software:

Pulse
Comment actions Permalink

Please sign in to leave a comment.

9 comments

0
Avatar

Hi guys,

I signed up for Core yesterday in additiona to my V5 license. Please see below:

Plan Next Billing Date Expiration Date Active Device Activation Date  
Core Plan Nov 12 2021 Nov 22 2021    
Al Black 0 votes
Comment actions Permalink
0
Avatar

Okay, and did you activate the plan under the MY PAGE panel of rekordbox 6?

Pulse 0 votes
Comment actions Permalink
0
Avatar

I was unaware that this was a step. I have now done this and there is still no circle appearing.

Not sure if this is relevant but in Preferences-Audio, this is normally set to Windwos Audio-Speakers (DDJ-RX), but every time I launch RB, it defaults to ASIO DDJ-RX ASIO

Al Black 0 votes
Comment actions Permalink
0
Avatar

It should be set to DDJ-RX ASIO, and you will want to make sure that Windows is not using the RX as the default audio device.

Your channel input selectors on the RX should be USB.

Check that the phono inputs are selected as the audio source on the preferences page in rekordbox.

Pulse 0 votes
Comment actions Permalink
0
Avatar

Windows was using the RX as the default audio devide so I disabled it and now it's using the Realtek(R) Audio.

There is no USB input selector, only PC, Phono and Line. I've tried all 3 of them.

When I load RB I get a message saying "To use PC MASTER OUT, please change the Buffer Size in Preferances > Audio > Setting Utility" although I have changed anything there. The buffer size seems to go all the way to the right with 1856 samples and 42.1ms.

In Preferences > Audio with DDJ-RX ASIO selected, I have not checked the box "Output audio from the computer's built-in speakers and your DJ equipment {PC MASTER OUT}.

Mixer mode is set to Internal.

Input channels is set to Input Record - Master Out (this is greyed out)

Input Deck 1 - Phono is checked and DDJ_RX ASIO - CH 1

Input Deck 2 - Phono is checked and DDJ_RX ASIO - CH 2

Output Channels > Master Output is set to DDJ_RX ASIO - MASTER

DVS tab - No circles but the numbers in the top left of each of the squares are constantly moving. CALIBRATION IS SET TO AUTO.

Vinyl on the platter - whenever i press Start on the turntable, the needle just skids across the vinyl to the centre.

The turntable is plugged into CH 2 on the RX via RCA. I've got RCAs going out of the Master Output 2 into the AV receiver.

The audio is coming out of the speakers no worries but there doesn't seem to be anything happening with the turntable.

Al Black 0 votes
Comment actions Permalink
0
Avatar

Please let me know if there is any info I may have missed that will assist you in helping me.

Al Black 0 votes
Comment actions Permalink
0
Avatar

Hi guys,

Pretty dissapointing that I have received no response in over a week. This is from someone who has not one but two Rekordbox licenses, as well as Pionner kit. if you charge premium prices I would expect at least a reply.

I ended up calling Store DJ in Perth. This is where I got my control vinyl from. I spoke to Paul who sold me the vinyl and he very patiently walked me through the whole process to the point where we discovered what was wrong. FYI the DVS mode was set to Internal. Paul recommended it be set to Relative and that's what got it working.

So that's a massive thank you to Paul and Store DJ and a big thumbs down for Pionner. There are other brands out there. Pick up your game guys.

Al Black 0 votes
Comment actions Permalink