Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

DRIVER DJM-900NXS2_M_4.0.0

Buenas tardes equipo , he actualizado a la ultima version de software ver.6.6.1 y al iniciar el nuevo me pide que instale el ultimo controlador de audio para mi dispositivo conectado en este caso mi DJM-900NXS2.

Voy a la pagina de pioneer dj , y este controlador aun no existe .Solo esta la version 3.0.0

"La solucion es volver a la version anterior de rekordboxdj"(ver.6.6.0) 

Saludos!!!

WiX Answered

Official comment

Avatar

If you are using macOS Monterey or Big Sur, you can safely install the 4.0 drivers as directed. If you are NOT, then you should not install the 4.0 drivers.

If you still have questions or issues regarding this matter, please file an inquiry ticket here and our support team will gather some additional information to assist you in resolving this issue.

Thank you.

Pulse
Comment actions Permalink

Post is closed for comments.

1 comment