Have a feature request or suggestion? Post your idea here!

Post

3 followers Follow
0
Avatar

Tracks greyed out since 6.0.4 update

I have updated my RB to version 6.0.4 3 days ago.

Now many of my Tracks are grey in the browsing view. They still can be played in Performance mode, the can be loaded via LINK, but they do NOT get exported to USB. 
they all show up in the Export Log same way as missing tracks. This almost ruined my set yesterday and i cant find ANY information in the release notes neither in any forum.... WTF happened?

Files havent been moved, and greyed out tracks are in the same folder as normal ones.
see attached screenshot: https://imgur.com/a/S0qphdm

In performance mode, allready played tracks do not get green, if they are grey.

DJ Mat.GE

Please sign in to leave a comment.

5 comments

0
Avatar

Hey Mat.GE,

Are those songs that you've uploaded to the cloud?

Pulse 0 votes
Comment actions Permalink
0
Avatar

no, i dont have a licence, and never used cloud upload. i have the free plan, and a DDJ RR to unlock Performance mode.

DJ Mat.GE 0 votes
Comment actions Permalink
0
Avatar

What is the file path / location of those songs? Are they on an external drive?

Pulse 0 votes
Comment actions Permalink
0
Avatar

My whole Library is on my external Drive (SD Card) E:
the path to the files in the screenshot are E:\MUSIC\Electro Tracks

This has been like this since 3 years now.
Greyed out an normal Tracks are both in the same folder, so its not a permission error...

DJ Mat.GE 0 votes
Comment actions Permalink
0
Avatar

Will there be an update soon? I have the same problem !
Can't reanalyze the tracks, show in browser is grayed out. Storage locations are correct and will be played in the player without problems! What about database repair function? Reanalyze hash values, etc.

DJ Andi 0 votes
Comment actions Permalink