Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

No option to output to headphones

Hi,

It's my first time using Rekordbox and I'm having trouble setting up the headphones. I am using Windows 10

I have an ASIO driver with multiple channels but I am completely missing the option to specify the channels for the heaphones. Under Preferences->Audio there is a section at the end called "output channels" but there is only L & R, which is the main output. I have seen screen shots where there is a seperate main and heaphone section but I don't see this.

 

Many thanks,

Tas

Tasos Frangoullides

Official comment

Avatar

Hey Tasos,

Look at the top left corner of the rekordbox window - does it say "EXPORT" or "PERFORMANCE"?

You want to be in performance mode to have separate headphone outputs.

Pulse
Comment actions Permalink

Please sign in to leave a comment.

3 comments