Have a feature request or suggestion? Post your idea here!

Post

4 followers Follow
0
Avatar

Crackling/Bufering when Scrolling with DJM-450

I'm getting a crackling sound in my headphones and master out when I'm scrolling through songs - when preparing the next song to play on either deck (A or B).  The mixer is connected directly to the laptop through USB to my DJM-450. 

So, a song is playing on Deck A let's say.

Then when I'm scrolling to select a song for Deck B (while the Deck A is playing on the Master-Out) I can hear crackling through the speakers and in the headphones. When I stop scrolling, the crackling goes away.
I'm using a fantastic Macbook Pro, 16G RAM, Core i5, 1TB Drive.

I've read many posts about crackling on the audio, so does anyone have a fix for this yet? No latency. I've set Rekordbox to 320 (way more than I'd like to) and still have this issue. The computer is way more powerful and aster that what is required.

I have no problems when using my DDJ-400. Only in DVS.

So, what's up?

Tricky Moreira

Post is closed for comments.

6 comments

0
Avatar

Tricky,

Typically that kind of interference is caused by interference in the computer from the display adapter, but it's not something we see much from a MacBook due to their design. I would recommend you try using this tool to disable the Intel Turbo Boost and see if that resolves the issue.

I'd also suggest you disable any unnecessary background tasks while DJing as they could be consuming system resources, causing the CPU to need to boost.

Pulse 0 votes
Comment actions Permalink
0
Avatar

Hi, I have the exact same problem with a djm-450 and a Amd Ryzen computer. I found this is somehow related to power management. Try to set the cpu to 99% performance. It's not perfect but the problems are less frequent. Still searching for a solution.

DJ Franck Ghiotti 0 votes
Comment actions Permalink
0
Avatar

Pulse, there's got to be something going on in the form of a bug somewhere. I shouldn't have to change CPU settings, and use external third party software tools to disable Turbo Boost (I downloaded the software, turned off the Turbo Boost, and there was no improvement). I run nothing but Rekordbox, and I don't even record the mix.  The CPU could blast through editing a Final Cut Pro video but can't run Rekordbox properly) when connected to the DJM-450.

I've been using Rekordbox for years and all of a sudden I'm finding multiple posts about the same issue I'm experiencing within the last 30 days. Professional DJs need professional gear to work. 

I switch back to an older machine and had the same issue.

Time to up the issue to engineering department pronto, cuz we need a fix for this yesterday.

Hey Franck, thanks for the suggestion.

Tricky Moreira 0 votes
Comment actions Permalink
0
Avatar

@Tricky > The Intel dynamic clock function causing unstable CPU frequencies has a drastic effect. Unlike editing / rendering a Final Cut Pro video, which can deal with whatever the CPU decides is available, audio applications don't handle the fluctuating availability. Disabling the Turbo Boost to lock the CPU at a fixed maximum value, helps the computer maintain an absolute ceiling so it's less of a guessing game for applications when they request a value and don't get it.

I see you have a ticket open with our support team but haven't mentioned this issue - they can gather some additional information from you to dig further. Thank you.

Pulse 0 votes
Comment actions Permalink
0
Avatar

I have exactly the same issue. 2021 MacBook 6 months old. Sorry pioneer you have the CDJ market but your mixers and mixer audio output are terrible. I'll go into the studio to record with allen & heath and it will be fine. DJM-450 output is an absolute joke. Spent too much time trying to fix this. Pioneer: you know the mixer output is not studio quality. Own up to it. 

Michael Lightfoot 0 votes
Comment actions Permalink