Have a feature request or suggestion? Post your idea here!

Publicación

2 seguidores Seguir
0
Avatar

Rekordbox doesn't export some tracks to USB

I made a playlist of 24 tracks in my local library. All tracks are analyzed with RB 6.6.5. I'm running Win11. All 24 track's analysis data is visible in the local library.

4 of the 24 tracks are not exported to my USB. After a 2nd export the 4 tracks appear on the USB playlist, but analysis data is missing.

I have been formating the usb, I have been re-exporting over and over again, but nothing changes. This is very dissapointing and costing lots of time that I can't spend in the mix.

Please help!

 

David De Ridder Respondida

Comentario oficial

Avatar

Check your Documents\rekordbox folder for an export log file - that should explain why they weren't exported.

Pulse
Acciones de comentarios Permalink

Iniciar sesión para dejar un comentario.

5 comentarios

0
Avatar

Thx for your quick answer.

[4] - Track analysis data is corrupted or doesn't exist.

[4] Chapter One (remix 2006 by DJ Greg C)    D:/Contents/Binum/UnknownAlbum/Binum - Chapter One (remix 2006 by DJ Greg C)_pn.mp3    C:/Users/dutch/AppData/Roaming/Pioneer/rekordbox/share/PIONEER/USBANLZ/fbd/9871a-3279-4d1c-bd04-76f233111c3a/ANLZ0000.DAT ***
[4] El Gallinero (Looney Tunez remix)    D:/Contents/Ramirez/UnknownAlbum/Ramirez - El Gallinero (Looney Tunez remix)_pn.mp3    C:/Users/dutch/AppData/Roaming/Pioneer/rekordbox/share/PIONEER/USBANLZ/1b4/286a9-e3a4-4979-990e-7c805bd9374b/ANLZ0000.DAT ***
[4] Mash Up    D:/Contents/DJ Ruthless/UnknownAlbum/DJ Ruthless - Mash Up_pn.mp3    C:/Users/dutch/AppData/Roaming/Pioneer/rekordbox/share/PIONEER/USBANLZ/9dd/92dfe-4892-4795-9681-87120d55c67e/ANLZ0000.DAT ***
[4] Put the Needle on the Record    D:/Contents/Da Tekno Warriors/UnknownAlbum/Da Tekno Warriors - Put the Needle on the Record_pn.mp3    C:/Users/dutch/AppData/Roaming/Pioneer/rekordbox/share/PIONEER/USBANLZ/5ed/258aa-cb31-48fc-8c38-ba578581c2be/ANLZ0000.DAT ***

 

But, if it's corrupt or not exist, why is it OK in the local library? I've be re-analyzing like crazy. Still the same issue...

I already spend 3 hours today to figure this out and I'm way behind schedule :-(

 

 

David De Ridder 0 votos
Acciones de comentarios Permalink
0
Avatar

Right-click on one of those tracks, try re-analysing, then export again, and see if that worked.

Pulse 0 votos
Acciones de comentarios Permalink
0
Avatar

I've been doing this over and over again without any positive result.

David De Ridder 0 votos
Acciones de comentarios Permalink
0
Avatar

Have you tried deleting that file from the export drive, or formatting the export drive, then re-exporting the song(s)?

Pulse 0 votos
Acciones de comentarios Permalink