Have a feature request or suggestion? Post your idea here!

Publicación

2 seguidores Seguir
0
Avatar

Rekordbox 6.6.6 and 6.6.7. (A-B) cross fader issue in export mode

When using Rekordbox 6.6.6 and 6.6.7 in export / preparation mode the A-B cross fader on the left side of the screen is in cutting mode instead of linear mode. Is there any way to change this? I re-installed 6.6.5 again to temporarely fix the problem.

Macbook Pro 14'

Rekordbox 6.6.6 and 6.6.7

Mac OS 12.3

Johan van Lynden Respondida

Comentario oficial

Avatar

Try this...

Open rekordbox to PERFORMANCE mode

Go into the Preferences > Controller > Mixer > Crossfader Curve, and adjust it back to the left:

Then close it and go back to EXPORT mode, it should now be crossfading instead.

Pulse
Acciones de comentarios Permalink

Iniciar sesión para dejar un comentario.

2 comentarios

0
Avatar

Thanks! That indeed did work. When adjusting it to half (12 o'clock) it works like previous versions. Thanks again!

Johan van Lynden 0 votos
Acciones de comentarios Permalink