Have a feature request or suggestion? Post your idea here!

Publicación

2 seguidores Seguir
0
Avatar

Solution for: Tapping hot cue button while playing switches from beat sync to bpm sync

Hi girls n guys,

let me show you a solution for a common problem, which is discussed since years without a solution yet. I ran into this problem for myself and found a solution now, which I want to share with you all!

Problem:
You have a controller like ddj-flx6 oder ddj-1000 (or any other rekordbox compatible controller), all your tracks are well analyzed and have at least 1 hot cue point.
On deck 1 a track is playing, deck 1 is master, quantize is on, deck 2 is set to beat sync, track is stopped.
Now you hit a hot cue on deck 2, and track starts and is ON BEAT (snapped to grid - what you expect). However, if you hit a hot cue again (while track is running), rekordbox switches to BPM sync and the track is NOT on beat sync anymore.

 

The problem was discusses on many threads like here:
Sync switches to BPM sync (=blinking sync) after pressing hot cue button after loading track – Pioneer DJ

or here

Hot cue sync – Pioneer DJ

...and several others, without a real solution.


Solution:

Quick fix first, detailed explanation below!

Go to Settings - Controller (only appears when controller is connected) - tab "Others".

There, set SNAP and HotCue to the same value, I recommend to set it to "1" !  

It should look like this:

 

Explanation:
Actually, I can't explain it in deep detail, but rekordbox seems to struggle when SNAP and (quantize) HotCue have different values.
Unfortunately, these settings are not well documented, so it's not comprehensible why exactly recordbox is switching from BEAT sync to BPM sync, when snap is e.g. at 1/4 and HotCue at 1, but that's what happens.


My recommendation:
Especially for beginners or "usual djs", which are "just mixing track after track", you should set all values to "1" - that means the snap is on each kick (at 4/4 beat / 4 to the floor, like techno or house tracks).

If you have special needs on HotCue behavior - like using samples - you might play with different settings. Just keep in mind, that different settings in snap & hotcue will cause rekordbox to switch to BPM sync when hitting hotcue on slave (non-master) deck when track is played.

 

Another workaround:

If you have a situation where you cannot set snap & hotcue to the same setting (whyever :D), here's a simple workaround:
Situation is same as before, deck 1 is playing, you want to start track on deck 2 beat synced:
Make sure, deck 2 is NOT running. When hitting HotCue then, track is beat sync.
If you need to jump to another HotCue while track on deck 2 is running, hit play/pause button shortly just before you hit the hotcue button. You might use your thumb to hit play/pause and your middle finger to hit the hot cue button. So the track will stop for a moment and starts again directly on HotCue position afterwards.
It's  a workaround, and not pretty handy at all, but it's working as quickfix.


Please note:
It seems, a lot of people were (and are) running into this issue - if this tutorial helped you out, please consider to support me by following me on several platforms - I'd appreciate it a lot! :-*

Tim Techlor (@timtechlor) • Instagram-Fotos und -Videos
TimTechlor's Stream | Mixcloud
ElectronicAnarchy | Höre auf hearthis.at
Stream TimTechlor Musik | Hör dir kostenlos Songs, Alben, Playlists auf SoundCloud an

Thank you for your attention :)

Pepe Lopez

Iniciar sesión para dejar un comentario.

1 comentario

0
Avatar

I don't have a problem with the post, or the links to your socials, but I will be removing the comment from unrelated posts you've crosslinked this to.

Pulse 0 votos
Acciones de comentarios Permalink