Have a feature request or suggestion? Post your idea here!

Publicación

4 seguidores Seguir
1
Avatar

CDJ-3000: Glitch when using Hot Cues

Really need help with this problem, as its getting really annoying now whenever im doing a gig with CDJ-3000's. Im a dj that relies heavily on Hot Cues and use them to skip parts or go back to a certain part of the track, even when mixing tracks. 

Whenever im doing a gig with CDJ-2000nxs2 everything is fine and working perfect, but most of the times when playing on the newer CDJ-3000 there seems to be a glitch when i press a Hot Cue. It almost looks like it needs processing time before it executes the Hot Cue. To be clear, I always have quantize on and set to 1/1 so that the hot cue activates when it hits the next beat on the grid.

Ill try to explain it like this:

- Lets say im mixing track A into track B with perfectly aligned grids. Now when i press a Hot Cue on track A, all of a sudden the two tracks are out of sync. It looks like there's a latency/glitch in when I press the Hot Cue and when the CDJ executes it and makes it suddenly go out of sync.

- Another example is that when i wasn't mixing but just one track was playing, I pressed on a hot cue to bring it back to an earlier part of the track. What happend was that the music stopped for like half a second and then executed the Hot Cue.

This NEVER happens with me on a CDJ-2000nxs2 but only occur when playing on the newer 3000 players. Its really annoying to play in front of a crowd and to do nothing wrong but then all of a sudden the music is out of sync because of pressing a Hot Cue.

Really need help with this as I use Hot Cues a lot, whenever there are CDJ-3000 at the gig, it really makes me nerves because I just can't trust the CDJ-players. Can you tell me if this is a firmware solvable problem?

ftotheafi

La publicación no admite más comentarios.

6 comentarios

0
Avatar

Do you use compressed audio (e.g. MP3) or uncompressed (e.g. AIFF or WAV)?

Is it reproducable with the same track each time?

Markus Marquardt 0 votos
Acciones de comentarios Permalink
0
Avatar

All my tracks are AIFF in 24 bit, shoudn't be a problem right. My USB's are formatted for FAT32. I don't know if its reproducible with the same track each time because I don't have the 3000 at home. It's whenever I play with them at a gig. Have the feeling that it happens randomly. 

To be clear again, this never happens with the CDJ2000NXS2.

ftotheafi 0 votos
Acciones de comentarios Permalink
0
Avatar

Hmmm... I tried to reproduce the issue, but didn't find any issue:

- Created a testtrack with 120BPM and 10 minutes length (resulting in 100MB WAV file)
- Created 8 Hot Cues spread all over of the whole track
- Started track on Master player
- Did "Instant double" on Slave player
- Quantize 1 beat, master tempo on, Pitch 0% on both players
- Jumped around in the hot cues on both players wildly randomly, even between first/last hot cue etc., but they kept in sync perfectly

Do you see the issue on the player which has the USB media or on the other player which is getting the data over the network? Or on both? How long are the tracks where you see the issue?

However, I was only curios about your problem, looks like it is not so easy reproducable. You should open a support ticket, so the problem gets at least documented. I can only imagine there is indeed a glitch in the memory / playback processing of the software.

Markus Marquardt 0 votos
Acciones de comentarios Permalink
0
Avatar

Thank you for trying to reproduce this. The strange thing is that it doesn't happen all the time, but quite a lot. If its a software thing, I can imagine that not every club is aware of these issues and just forget to update their CDJ-players. Ive asked the club from last weekend to check what firmware they have on theirs. Could you tell me your firmware?

Trying to explain it in a schematic way - the dash represents hitting a Hot Cue 

A: [] [] [] [] [] [] - [] [] [] [] [] []

B: [] [] [] [] [] [] [] [] [] [] [] [] 

 

ftotheafi 0 votos
Acciones de comentarios Permalink
0
Avatar

Sure, that was my understanding too. But for me everything kept in sync.

I am using the latest official version on my CDJ 3000s, as of now this is V2.03 from 2022-10-13.

Markus Marquardt 0 votos
Acciones de comentarios Permalink
0
Avatar

> It looks like there's a latency/glitch in when I press the Hot Cue and when the CDJ executes it and makes it suddenly go out of sync.

Is it possible to record the phenomenon on video?

tomo 0 votos
Acciones de comentarios Permalink