Have a feature request or suggestion? Post your idea here!

Publicación

2 seguidores Seguir
0
Avatar

Djm900 + traktor latency ?

Hi,

Recently, i started noticing some cracks pops etc when using djm900 especially when i use certain knobs like the effect depth knob on right section (but not limited to that one knob). Its not that bad but still its annoying. I recently upgraded to 2.1.1 but then went back to using 2.0.3 because of a loop problem. The only other significant change was the recent firmware upgrade.

Im on a win 7 64 bit pc which is pretty loaded with ram and processor speed (16 gig ram and i7 2600k processor).

For past few months, i had my djm900 set at 48khz sampling rate and 256 buffer.

Should i change my sampling rate to 44.1? That seems to be common..

Should i make my latency higher? I tried 320ish but get same problem (also tried lower 128 but still same prob).

Does it matter what i have my cdj etc set to latency wise if i use timecode? I figured no since i dont use the soundcard.

My cpu useage stays super low..

Any ideas? Anybody else with similar setup care to tell me their settings on a pc? Are you just using the djm900 standard buffer settings?

Thnx
Kev

Kevin Savage

Iniciar sesión para dejar un comentario.

2 comentarios

0
Avatar

Use 44.1 and default settings in set up tool. Make sure in traktor you select 44.1 and save the settings to default. Btw 2.1.1 sucks it's a horrible release. I would also recommend you do a fresh install of traktor 2.0.3 cause 2.1.1 still linguers.

Robert Rodriguez 0 votos
Acciones de comentarios Permalink
0
Avatar

Oh wow was up keV. Hit me up at my email. Hrtbrkd@hotmail.com. I'll pass you my # so you can text me if you ever need help with this stuff. Lol we run similar set ups. :)

Robert Rodriguez 0 votos
Acciones de comentarios Permalink