Have a feature request or suggestion? Post your idea here!

Publicación

2 seguidores Seguir
1
Avatar

Pioneer DJM-2000 USB Soundcard does not work anymore! HELP Needed

Hey guys,

Today I was playing with my new Nexus players and when I connected my DJM-2000 (FW ver. 2.01)  to the PC I suddenly noticed it was not in my list of audio devices.

I took the following steps:

Opened device manager in windows and made sure all drivers where correctly installed, I even re-installed them.

Now I see two DJM-2000 devices appearing in my device manager under windows 7 64 bit.

  1. DJM-2000
  2. PIONEER DJM-2000 (this was only appears after installing drivers, the other one above will automatically appear)
    I noticed a yellow exclamation mark, when I right clicked this I found the following information in the 'General' tab.
    Device status: This device cannot start. (Code 10)

SO whenever I connect my DJM-2000 now, windows is detecting it, also the pioneer djm-2000 utility detects the mixer but for some reason the audio in/audio out part does not work :(

I tried a lot of things including factory reset on the mixer via the club menu, and switching a usb cable.

I communicated in the past with Pioneer over e-mail and I got a shortcode for entering a diagnostic mode, but sadly there is no speciffic usb diagnostic that I could find.

Can someone at pioneer please help me with steps I could try, or could any of you guys ask the engineers what I could try?

At this specific moment it would be a disaster if I had to send my DJM-2000 to a service center because I need the DJM-2000 for recording purposes.

My radioshows depend on it.

Thanks in advance!

Benno Revelli

Iniciar sesión para dejar un comentario.

5 comentarios

0
Avatar

I would suggest you use a different computer to test with as I do not think this is a mixer issue.  That's the safest way of pin pointing the issue.

 

I would also try to uninstall all the pioneer drivers and try to reinstall again.  Remember to reset your computer after uninstall (confirm in dev. mgr) and reinstall and rest again.

I am no expert but this is more than likely the issue with the computer.

 

Good luck, I hope you get it going in time,

john.walsh 0 votos
Acciones de comentarios Permalink
0
Avatar

Hey John, thanks for the reply. I tried three different PCs and all the same issue.. also tried different cables.. so it is likely something DJM related but I hope pulse or Gavin knows something I could try. It has always worked untill today

Benno Revelli 0 votos
Acciones de comentarios Permalink
0
Avatar

Sorry to hear that Benno. The only other thing I can think of (I know it's a long shot) is if you are using the same scorce for the install of the drivers on all the computers or you downloading on each PC each time you're trying it.

I hope you get it resolved soon.

Cheers

john.walsh 0 votos
Acciones de comentarios Permalink
0
Avatar

Okay today after 24 attempts it works for now.. sometimes it seems to work.. sometimes it won't.. so I think it might be a hardware problem. Will keep an eye on it.

Benno Revelli 0 votos
Acciones de comentarios Permalink