Have a feature request or suggestion? Post your idea here!

Publicación

2 seguidores Seguir
0
Avatar

[SOLVED] rmx 1000: some scene fx like bpf echo are much louder than input!

hi

i just starting to mess with my rmx 1000,

on initial experiments me and my partner are finding that some of the scene fx like bpf echo are much louder than input volume, making them very strange to use (for example after using some fx and then the release fx to getting back to clean input volume gets significantly lower)

is this normal / expected behaviour ? i hope not! 

has anyone else experimented  this?

i also looked into remixbox to see if there was some sort of volume setting on the user settings to try to overcome this problem but could find no fx volume setting for the mentioned bpf echo fx, may i suggest this setting to be aded in some future update ?

Nonnus ™

La publicación no admite más comentarios.

4 comentarios

0
Avatar

adjusting some of the settings via Remixbox can lesser this increase in volume. I've found that the procedure stated on this forum to set the volume (input and output) don't work for me.

i've got my input volume on the RMX set to just past the 2 o/c point and the output volume knob set to about 11 o/c and it seems much better.

you can alter the volume for the noise effect from within the Remixbox software.  

DJBostonGreen 0 votos
Acciones de comentarios Permalink
0
Avatar

thanks! i am aware noise fx has a volume parameter, hence is why it is possible to set it, as far as i know it is the only scene fx that has a volume parameter... i mentioned other fxs like bpf echo that dont have this parameter

i see no logic at all regarding setting the input and output voume to adjust the fx level to the input level,

if i increase one or the other both the input and fx will sound louder but with same difference in level compared to each other

the problem seems to be that some scene fx like the already mentioned bpf echo get really fast much louder than input voume wich is not ideal at all

 

Nonnus ™ 0 votos
Acciones de comentarios Permalink
0
Avatar

logical or not, you have to set your input and output volume knobs, mine set as i've described above eliminates (or at worst minimalises) the problem you're experiencing ..... and I use mine on a huge system.

DJBostonGreen 0 votos
Acciones de comentarios Permalink
0
Avatar

Due to the nature of the effect, some of them will have "more noise faster" than other effects. It's a matter of knowing what to expect when using each of the effects and how to manage them via their parameters.

Pulse 0 votos
Acciones de comentarios Permalink