Have a feature request or suggestion? Post your idea here!

Publicación

1 seguidor Seguir
0
Avatar

[CLOSED] mep locking up, freezing needing to reboot

I have been having the same issue as everyone else with my mep-7000 locking up or stopping playing halfway through tracks making it extremely unreliable to use professionally. I need it for 6 hours a week and every time it stops it's very embarrassing.

 

I currently use it with a 2.5inch hard drive in the back socket and a hub in the front with a usb key and keyboard. I use socket 1 in library mode and socket 2 in file mode. I have not yet managed to figure out what triggers the issue and have spent a lot of money on different hard drives and usb keys but still keep having the mep fail on me. I see from a Google search that other people have reported the issue and told you how to replicate it. Can you please tell me when you will be issuing a firmware update or whether you will ever be working on a replacement device that can do what the mep can but be reliable enough to use professionally.

Gavin J Smart

La publicación no admite más comentarios.

9 comentarios

0
Avatar

And before you ask it has the latest firmware and the drives are in the correct format.

Gavin J Smart 0 votos
Acciones de comentarios Permalink
0
Avatar

@Gavin > We've tested the feedback from users to replicate problems and fixed them where possible or could not reproduce them ourselves in order to generate a fix.

In relation to your particular issue, where do you get your music from? Have you been able to identify any problematic files?

Gavin 0 votos
Acciones de comentarios Permalink
0
Avatar

It can be on any file and they're all high qualiyy 320kb mp3's. I have a feeling it might be related to power saving settings on portable hard drives.  Some portable hard drives spin down after 10 minutes of inactivity. When that happens I think it stops everything then starts again a few seconds later.

I also found that it locked up twice in the space of ten minutes with my usb key plugged into a brand new hub I bought,  when I switched to the old hub it was fine but the mep wouldn't recognise my usb keyboard.

My keyboard works fine in a different brand of hub but in that hub one of my usb keys works and one causes lockups. I'm going to try reformatting the usb key again and try it again this week.  It seems that it could be a hardware issue to do with not enough usb power causing the mep to lose control over whichever device it's playing from.

 

bought another hub exactly the same as the old one that wasn't causing lockups and now when I plug the keyboard in all the number/caps lights come on and the mep doesn't recognise the keyboard

Gavin J Smart 0 votos
Acciones de comentarios Permalink
0
Avatar

@Gavin > What are some of the different brands of external media and hubs you are using?

Gavin 0 votos
Acciones de comentarios Permalink
0
Avatar

The hard drive is a Western digital elements 500gb. The usb stick is a pny 64gb both usb hubs are cheap ones from ebay. I'm going to try using a 3.5 inch external drive with it's own power source this week and see if that makes a difference.

Gavin J Smart 0 votos
Acciones de comentarios Permalink
0
Avatar

Quick update.  The 3.5 drive didn't work.  All the songs went grey when I tried to select them.  The wd 2.5 drive has worked fine all night so far tho. So it could have been reformatting my usb key that's fixed it. I'll stick with this setup and let you know if I get any more issues. 

Gavin J Smart 0 votos
Acciones de comentarios Permalink
0
Avatar

@Gavin > great, thanks for the update.

Also, I'd just like to bring the following to your attention in case you are exceeding limits:

Screen_Shot_2013-05-09_at_11.02.30.png

Gavin 0 votos
Acciones de comentarios Permalink
0
Avatar

So many of the problems could well be down to overloading the usb circuit.

If you could update the firmware to allow folder browsing and library searching from the same usb device it would eliminate the need to use 2 usb devices and a hub.

 

Having to use 2 seperate usv sticks with exactly the same files on is extremely annoying and seems to be the cause of all the issues. Adding a file browser to the library mode would solve that instantly.

Gavin J Smart 0 votos
Acciones de comentarios Permalink
0
Avatar

@Gavin > I'll forward your suggestion to the engineers.

Gavin 0 votos
Acciones de comentarios Permalink