Have a feature request or suggestion? Post your idea here!

Publicación

2 seguidores Seguir
0
Avatar

Pro Dj Link not working

Hy is use macbook pro and when i will put a track into rekordbox via Pro Dj Link comes this Pic

 

In German

 

laden ist momentan für das spezifizierte gerät deaktiviert!!!!!

 

markoerregger

Iniciar sesión para dejar un comentario.

15 comentarios

0
Avatar

I've not seen that before -- and the translation is funny and doesn't really make sense:

load device is currently disabled for the specified

Maybe it should be "Loading is currently disabled for the specified device"?

Where are you loading the track FROM?  Where does that track exist; is it on your internal hard drive or an external drive?  Are you able to load ANY tracks over the Rekordbox Link?

Pulse 0 votos
Acciones de comentarios Permalink
0
Avatar

Hy Pulse
No tracks are all exist on the Internal drive an i loading the tracks from internal hard drive
This text comes suddenly
Iv never seen this before ;(
Before all working perfect

markoerregger 0 votos
Acciones de comentarios Permalink
0
Avatar

@mark > Do you possibly have your lock enabled on the CDJ?  (Top right corner.)

Pulse 0 votos
Acciones de comentarios Permalink
0
Avatar

Who enable on the Cdj?Du you mean the Look Button for lock/unlock??or do you mean in the Rekordbox?greets marko

markoerregger 0 votos
Acciones de comentarios Permalink
0
Avatar

Are you using CDJ-2000's?  There's a LOCK switch on the top right corner of the CDJ - if that's enabled you may not be able to load a track to the player.

Do you already have a track loaded to the player you're trying to load to?

Pulse 0 votos
Acciones de comentarios Permalink
0
Avatar

Yes i have cdj 2000 i look after the work at home ;)

markoerregger 0 votos
Acciones de comentarios Permalink
0
Avatar

Are you running any firewalls?  If so, please disable them and try again.  If you don't have the CDJ connected directly to the computer itself, give that a try; running the connection via a router may cause problems.

Pulse 0 votos
Acciones de comentarios Permalink
0
Avatar

I habe an netgear lan switch no router always was working fine and then nothing :(

markoerregger 0 votos
Acciones de comentarios Permalink
0
Avatar

@mark > But did you try Pulse suggestion to connect the computer directly to the player and see if that works (i.e. remove the switch)?

Gavin 0 votos
Acciones de comentarios Permalink
0
Avatar

Do you have your User Access Control enabled within Windows?  If you right-click on the Rekordbox shortcut and select "Run as Administrator", do you have the same problem?

Pulse 0 votos
Acciones de comentarios Permalink
0
Avatar

lol - that should have been evident from the screenshot.  ;)

Pulse 0 votos
Acciones de comentarios Permalink
0
Avatar

Was a solution ever found for this? Everything used to work perfectly. Hadnt used for a month and when I tried I have the same as the screenshot. The players & mixer are in white at the bottom when im sure there used to be a glow around them and on my cdj 2000s when I hit link rekordbox doesnt show up and when I drag a track to the player I get "Loading is currently disabled for specified device". Have absolutely no idea why. I have no firewalls on and dont remember anything changing

Mick Burns 0 votos
Acciones de comentarios Permalink