Have a feature request or suggestion? Post your idea here!

Publicación

1 seguidor Seguir
1
Avatar

E-8302:PLAYER ERROR (C611)

0) Have you read the "READ ME FIRST" thread in its entirety before posting: YES many times

1) Operating System: OSX 10.8.2

2) OS Type: 64bit

3) Rekordbox version: 2.0.1

4) Using LINK:  Yes

** 4a) LINK Connection method*:NET GEAR router FS605

*
4b) Using with CDJs*:  Yes (if yes, list them)

**5) Hard drive / Flash drive / SD card file system
: mac internal HDD

*
5a) Does the device have multiple partitions*: YES (see attach)

*
5b) If it's a flash drive, is it a U3 device*:

*
5c) With what utility did you format the device*: OSX

**6) Have you scanned your files for errors
: No

**7) Have you scanned your drive for errors
:  Yes

**8) Is Rekordbox crashing at all
: Yes- sometimes

*
8a) If crashing, is it resulting in*: an error message OR a crash log OR both

*
8b) If not crashing, are there any error messages*: Yes

**9) Are you able to repeat / reproduce the problem
: Yes

*
9a) If yes, can you do it consistently*:  Yes

**10) Any other notes regarding your setup only
*:

THIS IS WAS RIGHT AND I FIX IT:

  • Your wireless internet doesn't work while linked to the players / mixer
    This is predominantly a Mac issue, so this is a Mac fix -- open System Preference, open Network, at the bottom of the connection list there is a settings drop down, select 'Set Service Order', then drag Ethernet to the top. Click OK, then Apply and now you should be able to use Rekordbox Link, even with Airport on and connected to the interne

Hi to the forum,well i am back with a strange problem.

last saturday a new dj come to my place for a night,i disconnect my cdj 2000 (version 4.20) and he install his pioneers cdj 500s,he play only with his cd's.

in the middle of the week i connect again my cdj 2000 to manage some playlists,i start my record box 2.0.1 and link my cdj 2000,so far so good....but when i was trying to load a mp3 in one of 2 cdj 2000 i have this error message : E-8302:PLAYER ERROR (C611).

olso i have to the cdj 2000 a message: RECORDBOX DATA NOT FOUND when i use only my router.

well before posting here i read over 2 hours and make all steps from many others dj's but...nothing.

Well i found this (see pics):

when i connect my time capsule and turn it on the record box and cdj 2000 work perfectly,but when i have only my router i have the error E-8302.

tests:

replace all cambles

delete pioneer file from library and reinstall recordbox

import only 1 mp3 to test the error,still there

use usb directly to the cdj and it was ok,no errors

use the same DNS ,IP etc from time capsule to the router but nothing

all my mp3 is in imac internal hdd 1tb,no external hdd,only the time capsule.

all mp3 play perfectly to the recordbox player and all paths is ok

disable firewall

disable wi-fi

Unistall anti-virus

Unistall little snitch 

connect one by one players but still nothing

connect direclty the cdj 2000 to iMac but still nothing.

change router but still nothing

check my HDD for errors,no errors found

When i have a cdj 2000 directly to the imac i can LINK the recordbox with the cdj but theres no ICON of the cdj 2000 :(


only when my time capsule is connected the cdj 2000 works with out error.

i already do a full system  back up because i am one step before make a format.

i think the problem is in the  DHCP

system: imac os x lion mountain 10.8.2 

Ιθυνων Νους

Iniciar sesión para dejar un comentario.

7 comentarios

0
Avatar

just now realize that the analyse of mp3's in the recordbox is success when only the time capsule is connected ,its seems that the recordbox get all info from time capsule....but all path its ok and the player in the record box play all lists+mp3's with out time capsule.

 

Ιθυνων Νους 0 votos
Acciones de comentarios Permalink
0
Avatar

I do  a little mistake,the analyse of mp3 STOP every time the recordbox is connected via lan (router or time capsule).

only when the cdj its  not connected the analyse of mp3 in the recordbox work perfectly

Ιθυνων Νους 0 votos
Acciones de comentarios Permalink
0
Avatar

about the analyse of mp3 ok i found the problem,i didnt check the "analyse the song as i am connected to the lan" from recordbox app.

Ιθυνων Νους 0 votos
Acciones de comentarios Permalink
0
Avatar

well no news from the support team and i reinstall lion mountain ,the new install didnt change anything in imac because i didnt do a format,but my problem resolve.

Ιθυνων Νους 0 votos
Acciones de comentarios Permalink
0
Avatar

i am in real need of help with this i am so confused i am going crazy it happend to me and i dont know why i wont to know how come i cant just download a older version for the cdj2000's i just need my link back i have tried everything in forms nothing has worked Pioneer Help Us !

Kristopher Macura 0 votos
Acciones de comentarios Permalink
0
Avatar

Whats ur problem?

did u do all steps like me?

Ιθυνων Νους 0 votos
Acciones de comentarios Permalink