Have a feature request or suggestion? Post your idea here!


1 seguidor Seguir

Possible bug into rekordbox export function when grouping "Albums"!

Hello guys!

As my XDJ arrived, I've started playing around with rekordbox to sort my files out in a USB Stick in a way where I could easily navigate even through rekordbox mobile or even by folder in case I want it.

SO, I had the idea to re-tag them like this way:

Artist: YYYY-MM, i.e. 2013-02 (which means year 2013, month 02=February).

Album: The track genre.

Title: The filename into the following format: Artist - Title (Mix).

With this, I've got a very nice tree structure into the file system which I am already used to. So I've exported the files and it gone smoothly like this:




         |- Artist1 - Track1 (Mix1)

         |- Artist2 - Track2 (Mix2)


         |- Artist3 - Track3 (Mix1)

         |- Artist4 - Track4 (Mix2)



         |- Artist5 - Track5 (Mix1)

         |- Artist6 - Track6 (Mix2)


         |- Artist7 - Track7 (Mix1)

         |- Artist8 - Track8 (Mix2)

So I went into rekordbox mobile and my collection got weirdly recognized like this:

[ARTIST] -> 2013-01

Available options:








For some reason, rekordbox database "sorted" some files into the first option, and another in the second, etc., when I was expecting to just have one Deep and one Soulful option with ALL within the "Deep album" with the tracks tagged with "Deep" and the "Soulful album" the same!

I can't say exactly if it's rekordbox exportation mistake or if it's rekordbox mobile database recognition.

For this test, I've used rekordbox 2.0.3 for Mac and rekordbox 1.1.5 for Android.

I was using rekordbox 2.0.1 and then uninstalled it to install the version 2.0.3 one day ago.


Thanks in advance guys!

Jeff Char

Iniciar sesión para dejar un comentario.

1 comentario


Sorry, guys!

Already sorted out what it was: rekordbox groups the files by the fields "Album" AND "Album Artist" instead of just Album.

I've removed the information that was filled into the "Album Artist" field and I've got the result that I was expecting to get.

So here it is just for your information! It's not a bug, but instead, it's a feature!

Thanks for the attention!

Jeff Char 0 votos
Acciones de comentarios Permalink