Have a feature request or suggestion? Post your idea here!

Publicación

3 seguidores Seguir
0
Avatar

Beatgrid, tempo and quantize disappear if exported to usb and when Rekordbox is closed

Hi, I'm having massive issues which I can't find any information of how to fix my problem.

Everytime I import a song into Rekordbox to analize a track the information disappears when I close it.

The information comes up and I can set cue points, see the beatgrid, quantize works and so on, but as soon as I export my track to a USB and try to play it on my CDJ, the beatgrid is missing, there's no tempo and quantize is not working.

Why is this happening??? This has only been happening for a few months now. Every track before that was fine, the beatgrid shows up and quantize works.

My CDJ 2000's are now basically CDJ 1000's.

Can anyone help me with this issue as I cant find any information on the web.

Thanks guys

Steve Vanbeers

Iniciar sesión para dejar un comentario.

7 comentarios

0
Avatar

I am having the same problem.

I think this problem started with Rekordbox v2.0 . There were no problems before.

Also, it seems that this has nothing to do with track previously analyzed with the 1.x.x version, cause it's happening with newly imported tracks too.

I also can't find any information on the web, except now this forum topic.

I wanted to re-install 1.6.2 but can't find the setup files anymore, so a solution for this problem would be highly appreciated.

Thanks!

Joeri Schelfhout 0 votos
Acciones de comentarios Permalink
0
Avatar

I had this exact problem, I sorted it by deleting the folder with all the analysed data for my tracks and re-analysing them. Its really annoying but it seems to work.

 

If you come up with a better solution let me know! 

Andy Pearce 0 votos
Acciones de comentarios Permalink
0
Avatar

Hi Andy,

Did you mean delete my folder with all my tracks on my hard drive, load them back onto my laptop and then re-analyse them? Or just delete everything in Rekordbox and start again?

Steve Vanbeers 0 votos
Acciones de comentarios Permalink
0
Avatar

Hi guys,

are you also using Rekordbox for pc? Cause I think I have found the problem/solution.

Try starting up Rekordbox (everytime) with 'Run as administrator'. That seems to work for me.

Joeri Schelfhout 0 votos
Acciones de comentarios Permalink
0
Avatar

Aww man, I have a mac and I'm not the best at navigating it. You haven't got any pointers for that do you?

Steve Vanbeers 0 votos
Acciones de comentarios Permalink
0
Avatar

I run rekordbox on my mac, I also use the bridge with iTunes so that might make a difference.

Go to where your PIONEER folder for analysed files is located. You can find it by bringing up the preferences in rekordbox (see pics). click on the PIONEER folder then (on mine anyway) there is a folder called USBANLZ in that is all the analysed data - lots of folders with 4 digits, see one of my pics for what it looks like! I deleted that folder then went back into rekordbox, all my tracks were still there just needed re-analysing.

Please be aware I'm no computer wiz, I just tried it and it worked. I didn't have much to lose as only until recently I've been using Traktor so only had a small rekordbox collection, if you got a large one and are not keen on deleting folders maybe try something else!

If you try it I hope it works for you!

:-)

Andy Pearce 0 votos
Acciones de comentarios Permalink
0
Avatar

Andy, you are a legend!!!!! 

Mine looked a little different. I just went into my users/library/pioneer folder but didn't see the analysed tracks, so I just deleted the whole pioneer folder.

It completely wiped my rekordbox collection and I had to re-enter my licence key. But it worked! I just have to reanalyse my collection, but everything is working smoothly now.

I was just about to give up and dust off the good ol' turntables and start using Serato again.

Thanks again Andy, you solved my many months of frustration.

Steve Vanbeers 0 votos
Acciones de comentarios Permalink