Have a feature request or suggestion? Post your idea here!

Publicación

2 seguidores Seguir
0
Avatar

Rekordbox Link Issues on one system not other

Hey Forums,

Yesterday set up my cdj2000nexus with record box through LAN into an apple airport extreme.

Was working wonderfully, until today when i tried to play a track. Link comes up, decks come up 1 and 2, but when you load a track onto a deck either at the deck or in rekord box. the cdj reads "now loading"  and eventually comes up with  "link error". I have all the latest updates and am running on Mac.

However i turned on my laptop, to see as i have the same setup with RekordBox on there and it works no problems, link, drag drop onto deck, using the cdj to pic a track, it just works.

It must be an error on my other system, but i have tried reinstall, firewall is off, resetting settings etc. to no prevail.

 

Hoping someone can help me get it working again on my main system.

 

Thanks in advance

Deejay Alto J

Iniciar sesión para dejar un comentario.

1 comentario

0
Avatar

i've been experiencing a bit of an issue too

my macbook connects wirelessly no problem at all, my roomates windozzZZZzzz is hardwired and won't connect to the decks at all, either through wifi or hardwired connections, so it may not be anythign other then a rekordbox issue. my macbook connected without doing a darned thing, the windozzZZZzzz machine i don't knwo what to do to get it to connect

kind of frusterating.

i'm thinking maybe your issue as well as his are both os related?

fahlawfulls 0 votos
Acciones de comentarios Permalink