Have a feature request or suggestion? Post your idea here!

Publicación

3 seguidores Seguir
0
Avatar

Rekordbox wont play track

3.1 and 3.2 update.I load a song and hit play. The play/pause button turns green but the wave form doesnt move and no sound.

What was fixed with 3.2?

Justin time for some Hardstyle!

Iniciar sesión para dejar un comentario.

8 comentarios

0
Avatar

One other question

Intelligent play list.. do all new music go into these created play list after they are created? So If after created, 10dyas later I buy 30 songs, do those song go where they need to go or do I manually have t add>

 

 

 

Justin time for some Hardstyle! 0 votos
Acciones de comentarios Permalink
0
Avatar

Fixed the first issue....

 

Now about adding songs?

Justin time for some Hardstyle! 0 votos
Acciones de comentarios Permalink
0
Avatar

Fixed the first issue....

 

Now about adding songs?

Justin time for some Hardstyle! 0 votos
Acciones de comentarios Permalink
0
Avatar

After spending a wad of cash and playing around, very nice!

 

 

Justin time for some Hardstyle! 0 votos
Acciones de comentarios Permalink
0
Avatar

Is Oakstream still spinning. I couldn't find his channel on youtube, just under some other guy...

Justin time for some Hardstyle! 0 votos
Acciones de comentarios Permalink
0
Avatar

I've got exactly the same problem ! I tried the thing posted on the instruction by Pioneer :

"- You click the play button but no audio is heard, the audio doesn't play back

It could be that your audio device settings are outside the supported range. Within rekordbox, go to Preferences > Audio and change your sample rate down to 44100 Hz."

So I changed 192000Hz (Windows Audio) to 44100Hz (ASIO4ALL V2), and now the players (and the waves) are working !!

But there is no sounds, because I think you have to use Windows Audio to hear something, and if the ASIO4ALL you have to connect devices to the outputs.

I hope I was clear, I'm finding a solution but I'm not an informatician :(

Adrien Denis 0 votos
Acciones de comentarios Permalink
0
Avatar

Actually the problem with the sample rate is that RB 3.0.2 doesn't seem to work with rates over 48000 Hz. It did for previous versions, but probably just because Rekordbox did some downsampling or similar. I suggest you just leave sampling rate on 41000 Hz or 48000 Hz (that works for me), but not more. Also you won't hear the difference and compatibility is granted with other programs which may not handle too high sample rates.

Cheers

BlackWhiteX 0 votos
Acciones de comentarios Permalink
0
Avatar

For your second problem I currently don't have a solution, maybe you can find out...

BlackWhiteX 0 votos
Acciones de comentarios Permalink