Have a feature request or suggestion? Post your idea here!

Publicación

3 seguidores Seguir
0
Avatar

[OPEN] DDJ-T1 and sound distortion.

Hi everyone,

As a newbie to the forum Im wondering if anyone can help me.

Ive been using Traktor for a few years now but have upgraded to the Pioneer DDJ-T1. I set everything up and had a quick play using traktor and everything worked fine, happy days. I then went back a few days later for another mix but this time I had sound distortion coming through the headphones and speakers. I hadnt changed any settings in controller manager and everything else was set up the same. I then downloaded the Traktor 2 upgrade thinking this might solve my problems, but unfortunately not, still distorted sound.

Ive searched the forum, tech support on the website and google for advice. Ive played about with the latency and closed all the running programms down as advised but nothing seems to be helping. I uninstalled and re-instaled the asio and Traktor 2 but that didnt help either.

Im currently running Windows Vista, AMD Athlon 64 x2 duel core, 500 GB HDD.

Any advise would be grand!

Cheers

Mylee
<!-- / message -->

Mylee

Iniciar sesión para dejar un comentario.

12 comentarios

0
Avatar

@Myles > You're not red-lining your audio levels are you?

Pulse 0 votos
Acciones de comentarios Permalink
0
Avatar

No Pulse, Ive checked all levels and gains. After reading previous posts I was hoping youd be the man with the plan!!

Mylee 0 votos
Acciones de comentarios Permalink
0
Avatar

Have you checked the sample rate within the Traktor settings?  What are they set to?

Pulse 0 votos
Acciones de comentarios Permalink
0
Avatar

Cheers Pulse, It is at 44100 Hz, this is the only option that is available. Would that be right? Would downloading Asio 4 All do anything?

I tried playing it just using my laptop without my midi controller connected and the sound was the same. Which eliminates the hardware....unless its my comp.

Mylee 0 votos
Acciones de comentarios Permalink
0
Avatar

Cheers Pulse, It is at 44100 Hz, this is the only option that is available. Would that be right? Would downloading Asio 4 All do anything?

I tried playing it just using my laptop without my midi controller connected and the sound was the same. Which eliminates the hardware....unless its my comp.

Mylee 0 votos
Acciones de comentarios Permalink
0
Avatar

Ah -- question for you, which version of ASIO4ALL are you running?  If it's 2.10, you're going to have audio problems, uninstall it and get 2.9.  

44.1 is the right setting for the sample rate.

Pulse 0 votos
Acciones de comentarios Permalink
0
Avatar

I havent downloaded ASIO4ALL yet, im just running the Pioneer Asio that came with the installation cd's. Should i get ASIO4ALL? A mate mentioned about updating the driver?

Mylee 0 votos
Acciones de comentarios Permalink
0
Avatar

Sorry, misread -- you don't want to use ASIO4ALL unless you have to.

If you haven't updated the driver / firmware, by all means, do that first and see if it helps.

Pulse 0 votos
Acciones de comentarios Permalink
0
Avatar

Hello. I have the same problem too with the sound distortion. I think is a problem with ddj-t1. I tried to reinstall all the drivers, including traktor and i have same problem. Did you guys find a solve for this issue?

Paul Nicusor Popescu 0 votos
Acciones de comentarios Permalink
0
Avatar

@Paul > What is your computer make / model / spec and operating system version / bit depth?

Pulse 0 votos
Acciones de comentarios Permalink
0
Avatar

Sony vaio i7, 6gb ram, win7 home premium x64.
I think i found the problem. In adio setup from traktor, the latency was at 4.3 msec (44100hz) and i change it in 2.9msec(44100hz) and the problem dissapeared. If i choose 1.4msec the distortion is become louder. If i choose again 4.3msec the distortion appears again(but not always). So i think the problem is solved. I choose 2.9msec and no problem. Anyone who have this problem i suggest to change settings in traktor>preferences>audio setup>latency settings. I have pioneer asio(default driver from ddj-t1). Thanks and sry for my english

Paul Nicusor Popescu 0 votos
Acciones de comentarios Permalink
0
Avatar

Typically shorter times will result in more audio dropouts, so setting a longer time (larger audio buffer) is better if you experience problems. The downside to a longer buffer is latency so you always want to find the balance of as short as possible without dropouts.

Pulse 0 votos
Acciones de comentarios Permalink