Have a feature request or suggestion? Post your idea here!

Publicación

4 seguidores Seguir
0
Avatar

Disable Crossfader on ERGO Controller & Disable flashing of faders.

Hi all,

 

I've posted this on the Traktor messageboard without reply.

 

As i'm a commercial Dance/rnb DJ i have no need for the crossfader on the controller so would like to disable it from working.

I'd also like to stop the l.e.d. lights behind the volume faders from flashing to the beat.

I'm using Traktor 2.

Help? Thanks v much!

Kyle Hughes

Iniciar sesión para dejar un comentario.

6 comentarios

0
Avatar

To disable the crossfader, simply click the A/B/C/D beside the crossfader within the software.

To kill the blinking lights, hold the SHIFT button and press the PULSE MODE button.

Pulse 0 votos
Acciones de comentarios Permalink
0
Avatar

Thanks for your quick reply!

I can't believe i didn't realise you could disable the crossfader that way (probably as i don't usually see the crossfader as i have it disabled on screen) so thanks v much for that.

However, the blinking lights only stopped the platters from flashing and not the LEDs behind the volume faders?

Kyle Hughes 0 votos
Acciones de comentarios Permalink
0
Avatar

Yeah, those continue - it's in place of VU / level meters.

Pulse 0 votos
Acciones de comentarios Permalink
0
Avatar

Is there not a way to disable those too? Thanks.

Kyle Hughes 0 votos
Acciones de comentarios Permalink