Have a feature request or suggestion? Post your idea here!

Publicación

1 seguidor Seguir
0
Avatar

Traktor 2.5 and CDJ900 LEDs

Since upgrading to Traktor 2.5, something strange happens to one of my CDJ900's.

The IN/CUE and OUT buttons light up only on one CDJ. The other is fine. However, they both function as normal.

It's not my units because they both light up when using rekordbox or CDs.

I somehow managed to 'switch' the player's LEDs. It started with the left CDJ not lighting but now it's just the right one - it's either or - not both, as they should be!

The TSI files are exactly the same, with device target for deck A and deck B respectively.

Any ideas?

Thanks

Shªun_N

Iniciar sesión para dejar un comentario.

5 comentarios

0
Avatar

@DJ S-Type > Are both units on the same firmware? Have you updated Traktor to 2.5.1?

Gavin 0 votos
Acciones de comentarios Permalink
0
Avatar

Both units are on the same firmware, yes. I am running 2.5. I downloaded the demo from NI yesterday and activated it.

Shªun_N 0 votos
Acciones de comentarios Permalink
0
Avatar

Does the problem only occur when using the units with Traktor? Does it happen when you aren't using the CDJs as controllers?

Gavin 0 votos
Acciones de comentarios Permalink
0
Avatar

Gavin,

The units are fine when not using as controllers, for example; using CDs or rekordbox.

I have since reverted back to 2.0.1 and they are fine again, so I'm guessing it's a bug with 2.5.0.

I am considering updating to 2.5.1 as I think this update addresses the LEDs issues I'm having.

Also, 2.5.1 supports advanced HID. What difference will I see visually on my CDJ 900 displays?

Are there any videos online featuring advanced HID in action?

Shªun_N 0 votos
Acciones de comentarios Permalink
0
Avatar

Grab 2.5.1 and give it a whirl - it makes a world of difference in control and data sent to the players... plus all the LEDs work just fine!

Pulse 0 votos
Acciones de comentarios Permalink