Have a feature request or suggestion? Post your idea here!

Publicación

4 seguidores Seguir
0
Avatar

Genre selection lost when adding a tag

When I have a genre selected in the Category Filter i.e. oldskool, if I make an amendment , for example, add a tag, amend the year or colour, the genre filter is removed and the whole collection is displayed.

This is on Windows 7 and has always happened as far as I can remember.

 

Thanks

Smurf

Iniciar sesión para dejar un comentario.

7 comentarios

0
Avatar

Are you in Performance mode or Export mode?

Are you editing the track in the grid or on the info pane?

Pulse 0 votos
Acciones de comentarios Permalink
0
Avatar

HI mate.

hmmm, this isn't happening today when Im on my PC. I'll try again later from my laptop.

When it was happening, I was in export mode and editing in the grid.

Thanks

Smurf 0 votos
Acciones de comentarios Permalink
0
Avatar

Please do -- I couldn't replicate it so I wasn't sure of the steps you took to have that error.

Pulse 0 votos
Acciones de comentarios Permalink
0
Avatar

I tested on my laptop yesterday and it was working ok !

I'll post again if it starts to re-occur.

Cheers

Smurf 0 votos
Acciones de comentarios Permalink
0
Avatar

Reviving an old thread. 

Getting this with 5.5 on MacOS when adding a tag, or sorting the selection on a different column

Happens in Performance Mode

Ves 0 votos
Acciones de comentarios Permalink
1
Avatar

Yeah, they're aware and will be fixed in a future update.

Pulse 1 voto
Acciones de comentarios Permalink
0
Avatar

Please do!! Several date related fiels are changed compared to the ID3-tag it (the file) once possesed. Note, the ID3-tag is gone! DATE, ORIGYEAR, RELEASETIME, and YEAR are all modified or removed.

Bartokai 0 votos
Acciones de comentarios Permalink