Have a feature request or suggestion? Post your idea here!

Publicación

8 seguidores Seguir
0
Avatar

DJM 900 nexus and Ableton Live 10 Bugs

Hi, i have a problem with my DJM900nxs and Ableton Live 10. I have installed lastest driver and update for DJM900nxs and i have Ableton in 64bit.When I choose the soundcard to use and i select "Asio" driver and then "Pioneer-900nexus ASIO", my Keyboards stop to playin Midi, so i can't use all my keayboards. Please Help with this bugs. I used Ableton Live 9 in 32bit and it did its job but now i can't play and work. Mybe the driver has bugs with it.
I NEED HELP

Fabrizio Ammannito Respondida

Comentario oficial

Avatar

Hey guys, I want to start by thanking you for your patience while our team investigated and worked on a resolution to this issue. We recently announced updates for a series of products; please try updating your drivers; we hope this works to your satisfaction and would love to hear your feedback after testing.

Pulse
Acciones de comentarios Permalink

Iniciar sesión para dejar un comentario.

23 comentarios

0
Avatar

This driver is for DJM900Nexus2, it doesn't recognize my djm900nxs. Is there any beta driver for my mixer or old 64bit version that goes good for this issue?

Fabrizio Ammannito 0 votos
Acciones de comentarios Permalink
0
Avatar

Ah, sorry - missed that. Let me ask if they're working on a beta driver for the NXS1 model as well.

Pulse 0 votos
Acciones de comentarios Permalink
0
Avatar

Thanks, I'm waiting and I wish that we can resolve this issue

Fabrizio Ammannito 0 votos
Acciones de comentarios Permalink
1
Avatar

@Fabrizio > Which version of Windows are you using? It may be you were installing the wrong drivers.

Pulse 1 voto
Acciones de comentarios Permalink
0
Avatar

I'm using w10 64bit, with Ableton 64bit. Is there a newer version of 900NXS driver?

Fabrizio Ammannito 0 votos
Acciones de comentarios Permalink
0
Avatar

I have this, but it doesn't work! Is there any beta driver o newest driver? I can't use the audio card of djm900nxs

Fabrizio Ammannito 0 votos
Acciones de comentarios Permalink
0
Avatar

@Fabrizio > The MIDI functionality is separate from the audio drivers, have you toggled to disable the MIDI from the DJM-900NXS in the Ableton settings?

Pulse 0 votos
Acciones de comentarios Permalink
0
Avatar

Yes, I tried, but if I set the djm900nxs to use its soundcard, also the keyboard stops to work. The problem is of the driver because last year I used Ableton live 32bit and I hadn't problems with the driver. Then I only changed and upgraded to 64 bit version and it doesn't work. I will try to use the 900nxs's soundcard with Traktor Pro and I will write the results.

Fabrizio Ammannito 0 votos
Acciones de comentarios Permalink
0
Avatar

I tried with Traktor Pro but it doesn't work. only shared mode works but The Asio configuration not. There are problems with the driver!  Help me and all people that can't use 900nxs soundcard!

Fabrizio Ammannito 0 votos
Acciones de comentarios Permalink
0
Avatar

@pioneerDj Have you got some news about this problem? have you got another beta driver ? please tell me news!

Fabrizio Ammannito 0 votos
Acciones de comentarios Permalink
0
Avatar

@jb not for now, i'm waiting for so long

Fabrizio Ammannito 0 votos
Acciones de comentarios Permalink
0
Avatar

DJM 850s and Push 1 on windows 10 here. Same problem it's in useable with Ableton.

Alex Mci 0 votos
Acciones de comentarios Permalink
0
Avatar

Same problems with Traktor, All 64 bit programs. It's the driver the problem.

Fabrizio Ammannito 0 votos
Acciones de comentarios Permalink
0
Avatar

I cant even see my DJM900 on newer mac's sound input/output when I connect it with USB. The driver says that it's connected but that's as far as I get. 

No input or output DJM shows up in my Sound Utility's/Ableton/Audacity etc. 

Koen Hesp 0 votos
Acciones de comentarios Permalink
0
Avatar

@Koen > That's likely due to the macOS driver security. Read this; you may need to reinstall your drivers (uninstall using the tool in the driver installation package).

Pulse 0 votos
Acciones de comentarios Permalink
1
Avatar

any update on this? its happening exactly the same thing to me with my DJM 250mk2. sold my audio interface thinking that DJM would do the job but for my (sad) surprise its not working properly, disappointed and late with my job now, oh well

Rafael 1 voto
Acciones de comentarios Permalink
0
Avatar

Hi folks,

I ran into this problem today with my DJM-850 where Ableton Push would play one or two notes and then stop responding even though MIDI is getting into Ableton. I narrowed it down to the Pioneer driver as you all have.

I have also found a workaround / fix. It's quite simple:

- install Voicemeeter for free: https://www.vb-audio.com/Voicemeeter/

- set your ASIO driver to Voicemeeter in Ableton

- inside the Voicemeeter mixer set output A1 to ASIO: Pioneer DJM850 in the top right

Voicemeeter will now use the Pioneer ASIO driver outside of Ableton Live and everything works as it should, and you still get the low latency of the driver.

Thought I'd post it here in case it helps anyone else!

Thanks,

Simon

SimonStokes 0 votos
Acciones de comentarios Permalink
0
Avatar

hello guys, 

any progress on this?

thank you

elecronicq 0 votos
Acciones de comentarios Permalink
0
Avatar

yes check this reaction: That's likely due to the macOS driver security. Read this; you may need to reinstall your drivers (uninstall using the tool in the driver installation package).

This worked for me. I can now use my DJM-900nxs with newer mac's in Ableton etc. Read the linked pdf file. 

Koen Hesp 0 votos
Acciones de comentarios Permalink