Have a feature request or suggestion? Post your idea here!

Publicación

4 seguidores Seguir
0
Avatar

UPDATED - HIGH CPU with release 5.8.1 and Audio drop outs

Anyone else having high kernel task with rekord box running with this new update. I switched usb ports same issue. This happens now after firmware update..

Marc Wilson Respondida

Comentario oficial

Avatar

@Marc > Have you tried disabling the Intel Turbo Boost? Try this utility to see if it makes a difference with the crackling audio.

Pulse
Acciones de comentarios Permalink

Iniciar sesión para dejar un comentario.

11 comentarios

0
Avatar

Are you on windows or MacOS. The more information you give the more useful it is for the Pioneer DJ staff.

Ves 0 votos
Acciones de comentarios Permalink
0
Avatar

@Marc > Are you currently analysing any tracks? Which plus-packs do you have enabled (lighting, lyric, video, dvs, rmx)?

Pulse 0 votos
Acciones de comentarios Permalink
0
Avatar

@pulse Hi i am on Mac.

 

Late 2013 i7 Intel... 2.6 GHZ, 16 GB RAM, 1TB SSD

 

I adjusted Buffer and same issue occurs with the latest version of rekord box. Changed USB ports and cables same issue.

 

It opens flawlessly. But as soon as i start to play music for about 10min then go to other playlists and scroll the lagging shows up then audio starts to crackle non-stop terribly. I really need a solution to this ASAP. I cannot use it.

Marc Wilson 0 votos
Acciones de comentarios Permalink
0
Avatar

Not allowed to disable turbo boost mojave. This is frustrating

Marc Wilson 0 votos
Acciones de comentarios Permalink
0
Avatar

@Marc > Go to Settings > Security & Privacy, and in the General tab, see if there’s a button near the bottom to give Turbo Boost Switcher access.

Pulse 0 votos
Acciones de comentarios Permalink
0
Avatar

No button to give access. I am on Mojave. I also read that disabling turbo boost won't work on mojave. 

I need another solution. I have a gig in 3 days and this is my only equipment and its unreliable. 

I even reset smc and pram hoping this would solve this issue. 

i also turned off encryption in file vault. Still the same. 

Marc Wilson 0 votos
Acciones de comentarios Permalink
0
Avatar

I think imma throw in the towel with your software. It clearly doesn't work with older mac's or can you advise on what else is there to do

Marc Wilson 0 votos
Acciones de comentarios Permalink
0
Avatar

Marc, do you have other applications running in the background? When this happens, can you open the Activity Monitor to the CPU tab, sort it by CPU% descending and send a screenshot of it to forums@pioneerdj.com

Pulse 0 votos
Acciones de comentarios Permalink