Have a feature request or suggestion? Post your idea here!

Publicación

2 seguidores Seguir
0
Avatar

Can't connect CDJ-NXS2s to Rekordbox in HID mode. (Stuck on USB MIDI)


So I've been using my CDJs in HID mode via Rekordbox 5.

It's a pretty straightforward process, I click 'link' on the CDJ, select 'Control Mode (CDJ)', I push the knob to connect, then use the wheel to select a virtual deck.

Today for whatever reason this stopped working... Now when I push the knob to connect the CDJ just gets stuck on 'USB MIDI', the hot cues all turn green, and it never asks to choose a virtual deck. No Rekordbox information is sent from my laptop to the CDJs. Nothing happens aside from the hot cues turning green.

I tried updating to Rekordbox 6 to see if this would fix the issue, it did not.

I then tried updating my CJD's firmware from 1.83 to 1.85 to see if that'd fix the issue, it did not.

I've tried restarting my laptop as well as switching USB ports... Nothing has worked.

Just yesterday I was able to use my CDJs in HID mode just fine and now it's stopped working.

Any help in resolving this issue is much appreciated. Thanks.

JBroadway

Iniciar sesión para dejar un comentario.

2 comentarios

0
Avatar

Hey I have the same problem, Did you figure it out?

 

Jeremias Paez 0 votos
Acciones de comentarios Permalink
0
Avatar

I never resolved the issue. I ended up upgrading to the CDJ-3000 and no longer use HID mode.

JBroadway 0 votos
Acciones de comentarios Permalink