Have a feature request or suggestion? Post your idea here!

Publicación

3 seguidores Seguir
0
Avatar

USB sticks appears under "Explorer" instead of appearing as a Device, since Rekordbox 6

Hi, 

Since updating to Rekordbox 6, my USB stick doesn't appear in the Device section but appears under "Explorer" instead, which means I can't export anything to it.

It's the very stick I've been using with Rekordbox 5 without any issue, formatted as advised in all guides, etc.

Setup :
- Corsair Survivor 64Gb formated in MS-DOS (FAT32)
- Macbook Pro 16-inch 2019 running Catalina (10.15.2)

Any idea how to fix this ?

Philippe Philippe Respondida

Comentario oficial

Avatar

You need to grant rekordbox 6 access to removable devices through the System Preferences > Security & Privacy > Privacy > Files & Folders and tick the box for Removable Devices or simply give rekordbox 6 access to everything.

Pulse
Acciones de comentarios Permalink

La publicación no admite más comentarios.

5 comentarios

0
Avatar

Hi. I am having the same problem right now with Ventura 13.0 (latest MacOSX release). Permissions look good and USB are correctly formatted. Using rekordbox 6.6.5.

ribose 0 votos
Acciones de comentarios Permalink
0
Avatar

@ribose > This is a different problem; macOS 13 (Ventura) is not yet officially supported by rekordbox. Users are having this problem only with FAT32 formatted drives, but not HFS+ (macOS Journaled) drives.

Pulse 0 votos
Acciones de comentarios Permalink