Have a feature request or suggestion? Post your idea here!

Publicación

2 seguidores Seguir
0
Avatar

Tracks without sound, file size 0.0MB

Hello guys, the trouble goes on. I still have tracks on my Rekordbox app on the iPhone, synced be Dropbox, that I can see, waveform running, but there is no sound. And now I see, in Rekordbox on my Mac I also have many tracks, I can see with a running waveform, but nothing to hear. The size of the files is 0.0 MB. But hey, the preview works, there I can listen to the tracks. And by the way, all other applications works and can play the tracks, and they definitely don`t have 0.0 MB. So, it is a problem of Rekordbox. What can we do. I mean, I pay for that sync feature every month, and now I am not more able to use RB on my Mac or on my phone? Please, I need a solution.

Hei_Ko

Iniciar sesión para dejar un comentario.

8 comentarios

0
Avatar

Can you please verify that Dropbox has synchronized the file? The database itself and waveform data is synchronized separate of the audio files, which could explain why it's showing as 0.0MB - Dropbox hasn't got the file sync'd.

Pulse 0 votos
Acciones de comentarios Permalink
0
Avatar

Hello Pulse, thank your for your fast reply. All files are synchronized with dropbox. The thing is, around 1000 of my tracks all have a file size of 0.0 MB. On Rekordbox Mac and iPhone it is the same. Waveform is playing, but no sound. But, the preview playing works on Mac. So, if it is 0.0 MB, why is preview playing? All this files are working MP3s, I testet them with other apps. Ich compared them with other tracks, working in RB, but there is no difference. Her are some screenshots, where you can see that the files are ok. Next thing: this non working files are working on CDJ-3000 from USB!!! So, what is wrong with Rekordbox? The library is imported from RB 5

Hei_Ko 0 votos
Acciones de comentarios Permalink
0
Avatar

should I move the whole Library from Cloud Libryr Sync to Local Storage? Would that bring my Tracks back to RB?

Hei_Ko 0 votos
Acciones de comentarios Permalink
0
Avatar

Sorry, can you confirm if it's not playing on the mobile or on the computer?

Pulse 0 votos
Acciones de comentarios Permalink
0
Avatar

Hello Pulse, the tracks i am talking about are not playable on RB Mac AND RB iOS. On both platforms they have a size of 0.0. MB. But on RB Mac, i can play them in preview. Also, i can export them to a USB and use them on a CDJ-3000 without problems. So, it must be RB (on both platforms) having a problem with its own cloud service. Do i have to bring them all back to local? Will this make them playable again? I think, this cloud sync is totally buggy and need some more years of development. Or what do you think?

Hei_Ko 0 votos
Acciones de comentarios Permalink
0
Avatar

Hello Pulse, unfortunately I don`t hear anything of you guys. Really, I am doing all that I can, sending you files, explain what happens and everything, but no response. Can you guess, how I feel? Half of my library is not working anymore, that is a very bad feeling... ok, another try, will do it in short:

All happens with going over to Cloud Sync, the Tracks I am taking about are playing, but without sound (except in preview player!), all and only this Tracks where added at the same date, 24.10.2017, and have a Rating (between 3-5) written in the ID Tag. All other (working) tracks have other dates and no written ratings! In the exported XML the not working tracks have a size of 0 byte, so, I need to edit the Database! The tracks, as you know, I sent you one, are all ok and working. RB messes up with the date and the rating! Please, this isn`t a joke, I really need help. I tried to relocate the files, deleted ratings from tag, but no chance, nothing works. And yes, I have the latest RB, and latest OSXm but all of that also happened earlier with other versions.

Hei_Ko 0 votos
Acciones de comentarios Permalink