Have a feature request or suggestion? Post your idea here!


2 seguidores Seguir

CDJ3000s not reading any new tracks

Hi, my CDJ3000s stopped reading new tracks since mid September. 99% of the tracks I have downloaded are not showing up on the CDJ players, and they have all been from the same source as before. They are correctly analyzed in Rekordbox.

I tried downloading from other sources like Beatport, BPM Supreme, but no new tracks are showing up in my CDJs. I also tried different USBs. 

I have updated the CDJ3000 september update successfully and Rekordbox is up to date. Please help. Thank you. 

Rachel Shi

Iniciar sesión para dejar un comentario.

2 comentarios


If you are using a Mac you need to update to 11.6. If you cannot the fix is;

The fix: in the terminal type the following command: 

sudo xattr -cr (and drag the folder containing the audio files behind it) then press the return key

repeat the above step with all folders where audio files are stored. 

sudo (=run the command as admin) is not strictly necessary, but can fix some other issues as well.

Once done resync the USB stick and the CDJ's should now see the tracks in the playlists

Greig Gaskill 0 votos
Acciones de comentarios Permalink