Have a feature request or suggestion? Post your idea here!

Publicación

3 seguidores Seguir
0
Avatar

rx3 using a USB stick

since the upgrade to the new software the cue button is dead unless i plat the track and then it lights up 

2nd issue mixer mode - why is midi mode super bassy ? when i switch to xdj rx - bass is softer 

matt steele Respondida

La publicación no admite más comentarios.

2 comentarios

0
Avatar

With your first issue make sure that "auto-cue" mode is activated, this is within the settings of the unit.

Have no help with the second issue sorry...

steve marx 0 votos
Acciones de comentarios Permalink