Have a feature request or suggestion? Post your idea here!

Publicación

2 seguidores Seguir
0
Avatar

How can I prevent audio interface settings being replaced in RekordBox

I'm using a DDJ-400 for 2 years now. Recently I acquired an audio interface device to use in my setup; with includes other hardware and software. I wanted to use this audio interface (Focusrite Scarlett 4i4) in RekordBox. Everything works, including audio routing which are setup properly for master out and headphone cue out.

But at each start of RekordBox, and as well randomly every now and then during playback in performance mode, just forces the audio interface back to the DDJ-400. This is really not good. As I'm using the DDJ-400 at this point only as a MIDI controller, with no audio cable connected to it as everything is setup and connected to the 4i4 audio interface.
Also whenever I plug-in the DDJ-400, it also automatically changes the audio interface settings in RekordBox. I can understand why this happens, but I don't need this to happen anymore! My settings are working without RekordBox think it needs a change.

How can I prevent this from happening? Is there a hidden trick in the CSV mapping file of DDJ-400 I can apply to prevent the forced audio interface changes in RekordBox specically for this device (DDJ-400)?
Or is there a way to "register" my audio interface as having higher priority choice for audio interface then the DDJ-400?

Nexu Respondida

Comentario oficial

Avatar

rekordbox prefers to set the DDJ as the audio device, and the only reason it might try and switch it mid-performance is there is a communication issue with one or both of the audio devices (possibly due to connection via a USB hub?), but also we are aware of problems with audio devices when Scarlett audio interfaces are connected. Unfortunately as 3rd party audio interfaces are not supported, we are unable to assist with this and would recommend that you only use the DDJ-400 with rekordbox.

Thank you.

Pulse
Acciones de comentarios Permalink

La publicación no admite más comentarios.

1 comentario