Have a feature request or suggestion? Post your idea here!

Publicación

2 seguidores Seguir
0
Avatar

New function : Crossfader ON/OFF

Hi bought a DDj-400 and started to use rekordbox , please make it possible to turn off the crossfader ,

also make it default that songs are not auto play on load.

 

Thanks.

Steve Ohh

Iniciar sesión para dejar un comentario.

2 comentarios

0
Avatar

grumble grumble , edited the MidiMapping file .. :D

 

Steve Ohh 0 votos
Acciones de comentarios Permalink
0
Avatar

Hi Steve,


the assignment of the decks for the crossfader is in the "Mixer" section (see image): if no dek is highlighted the crossfader is disabled.

To prevent the newly loaded track from playing automatically when loaded, just remember to stop the dek when the previously loaded track ends...

AGdDj 0 votos
Acciones de comentarios Permalink