Have a feature request or suggestion? Post your idea here!

Publicación

4 seguidores Seguir
0
Avatar

Survey link broken ^^

Ooops ;)

Fails to load in both Chrome and Safari due to security and Cloudfront CDN errors.

Would love to submit my feedback on the SP-16...

Eric Peterson

Iniciar sesión para dejar un comentario.

6 comentarios

0
Avatar

I'll let our IT people know, but I can open it in Firefox.

Jay 0 votos
Acciones de comentarios Permalink
0
Avatar

Thanks.

While this might seem like a helpful response, serving only Firefox's 3.64% of the market share is *not* a good web implementation.

https://gs.statcounter.com/browser-market-share

Also, "install a different browser to take our customer feedback survey" is not a reasonable expectation.

(But seems to be about par for the course for your support/forum team's communications...)

Eric Peterson 0 votos
Acciones de comentarios Permalink
0
Avatar

Just letting you know that it was working in a different browser, and it works in Chrome on my end as well.  I don't see where anyone asked you to install a different browser, just letting you know so when I tell the support staff I have more info to share with them. 

I just want to be able to communicate properly so as to solve this problem.

Jay 0 votos
Acciones de comentarios Permalink
0
Avatar

Try clearing your browser's cache and cookies.

Davis Brown 0 votos
Acciones de comentarios Permalink
0
Avatar

Hello, I am using the latest version of Firefox and can confirm the survey link is broken. Clearing the cashe, and in fact anything done on my end will not be effective because SSL_ERROR_BAD_CERT_DOMAIN is happening. That is because of your IT people. How embarrassing is that? Is this a "running out of money" thing or a "new owners don't care about feedback" thing. I'm sorry you have to be the forum person for Pioneer.

Jd Lesemajeste 0 votos
Acciones de comentarios Permalink