Have a feature request or suggestion? Post your idea here!

Publicación

2 seguidores Seguir
0
Avatar

Connection Problem CDJ 2000 + DJM900

I am using Traktor Pro3 as software. Daily Updated. At the clubs mostly I have been using 2 decks CDJ 2000 Nexus + DJM 900. 

My computer is Macbook Pro, system is High Sierra.

I am connecting Mixer & Decks to my computer by USB cable. I am using 4 channels from Mixer (2 of them controlled by CDJ2000 and other two from tracktor software) 

Upto few weeks ago, all connections was fine. As soon as I have connected all to my computers by USB, it was running smoothly and without any problem. It was not necessary to make additional adjustment such as aggregator etc..  

However last week, I have tried to connect same Pioneer setup and unfortunately CDJ2000 did not work properly. When I play for example left deck, both deck started to play. I tried to solve by activating the aggregator but did not help. Still not able to solve this issue. 

Finally I had to play at the club without using CDJ (Just from the mixer)

What should I do to solve this matter?

Thanks

Yosi Gabay

Iniciar sesión para dejar un comentario.

4 comentarios

0
Avatar

When you connect the CDJ, it asks which deck you want to assign it to -- did you inadvertently assign both to deck 1?

Pulse 0 votos
Acciones de comentarios Permalink
0
Avatar

First of all thanks for your prompt reply.

No, I assigned one of them for deck A and other for deck B. However, when I play Deck B it also plays deck A.

One more question. What should be HID setting. Standard or advanced? (While make connection 2 CDJ + 1DJM by USB)

Yosi Gabay 0 votos
Acciones de comentarios Permalink
0
Avatar

Have you tried running the Setup Wizard under the Help menu in Traktor?

Pulse 0 votos
Acciones de comentarios Permalink
0
Avatar

Hi

Thanks for your support.

I have solved the problem by importing one of my previous Saved setup.

I assume something changed on my setup by mistake and had this problem. When I called one of my previous setup it is solved automatically. Now it works fine.

Thanks once again for your support.

Yosi Gabay 0 votos
Acciones de comentarios Permalink