Have a feature request or suggestion? Post your idea here!

Publication

2 abonnés S’abonner
0
Avatar

XDJ-XZ with Virtual DJ 8

Hi. How to enable MIDI Mixer in Utilities? The only option is Mixer MIDI Message, but every time the software show warning message: Enable Mixer MIDI in Utilities no matter which option i choose. The controller is with latest firmware, the software as well:

Ilko Filchev

Vous devez vous connecter pour laisser un commentaire.

3 commentaires

0
Avatar

You can send without time parameters, but that is the correct method. Have you pressed the LOAD 1 and LOAD 2 buttons?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Yes, and the first message despaired, but the second bothers me. The default setting in Mappings on Virtual dj is Factory Default, i changed  to 1,2,3,4 and the controller start to work normal. But the message is the problem :)

Ilko Filchev 0 votes
Actions pour les commentaires Permalien
0
Avatar

Have you reached out to the Virtual DJ team for assistance?

Pulse 0 votes
Actions pour les commentaires Permalien