Have a feature request or suggestion? Post your idea here!

Publication

2 abonnés S’abonner
1
Avatar

HELP..... CANT PLAY WITH MY XDJ R1

Hello,

I'm Owner of XDJ R1

I play my unit 1 day after coming from shop. Today when I was working with my unit, I suddenly got a bad noise from my unit. it likes a distortion sound. Then i stop my playing. and shutting down my unit. and after 5 min i power ON my unit. then i got the sound again. now i cant play any track reason of this "BAD NOISE"

And now I can not work with my Player........

 

PLEASE HELP ME ABOUT THIS ISSUE. BEACUSE THIS IS MY BRAND NEW PLAYER. I PLAY LAST NIGHT.

Bijay Dev

Vous devez vous connecter pour laisser un commentaire.

8 commentaires

0
Avatar

What version firmware is on the player?

Were you using USB drives connected directly? Or CD? Or linked to another source?

What were you doing when the sound occurred?

Can you get a recording of this happening on video?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Firmware Version 1.12

Yes I Connect USB STICK.Also CD media. No, I don't Use any Others Of Source.

when I got That "NOISE" I'm playing songs. when i got "NOISE", I Stop my playing. and shutdown my unit. then again i "Power ON" then i got same things and its still i got the "NOISE" when i play any kind of tracks, i cant find the sound. Also, I got the "Noise" in every output like HEADPHONE, BOOTH, MAIN.

 

Bijay Dev 0 votes
Actions pour les commentaires Permalien
0
Avatar

Are you able to play at all or does it make the sound when you power it up?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

I Cant play. cuz, when i played i cant hear audio signal. there is only sound of noise.

i got this noise everytime when i power on my unit

 

 

Bijay Dev 0 votes
Actions pour les commentaires Permalien
0
Avatar

It sounds to me like there is a fault with the unit - as it is so new, you should try returning it to your retailer for an exchange.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

 Can I send you a video clip of my problems?

Hope when you sawed the clips, you will be understand my trouble.

 

Bijay Dev 0 votes
Actions pour les commentaires Permalien
0
Avatar

I understand the problem and I believe it to be a hardware fault, try returning it to your retailer for an exchange.

Pulse 0 votes
Actions pour les commentaires Permalien