Have a feature request or suggestion? Post your idea here!

Publication

2 abonnés S’abonner
0
Avatar

Instant double : playing state not duplicated

OS version: Windows 7 Prox64 SP1
CPU: Intel i5 @2.5Ghz
RAM: 4GB
Graphics driver: Intel HD 3000
Display resolution: 1600 x 900
rekordbox mode: Export / Performance BETA 4
Plus Packs: dj / dvs
Model name of Pioneer DJ product used with rekordbox, Firmware/Driver version: DJM 450 - Firmware v1.02 / Driver v1.102

Hello,

now that we have this midi/keyboard command it still doesn't work as expected :
- pitch is ok
- position is ok
- play state is not (play vs. pause)

Using only one external deck, duplicate to any other internal deck, sometimes it works, sometimes it doesn't. In this last case everything is ok but the track is paused.
You don't even need to scratch or abuse the transport/tracking, simple straight play at 0 pitch.


I already had this issue with the old 'double load to duplicate'.

Spark972 Répondu

Vous devez vous connecter pour laisser un commentaire.

9 commentaires

0
Avatar

Hi Spark972,

Thank you for posting the video.
You seems to use the RELOOP NEON with MIDI learn function.
We just changed the specification of this function in BETA 4.
Could you try to learn the instant doubles function using BETA 4 and report us again?

Tomoharu Kirihara 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hello,

I had already remapped the controller with the Beta4 (see op).
I can also reproduce this with the keyboard mapping.

Regards.

Spark972 0 votes
Actions pour les commentaires Permalien
0
Avatar

Could you provide the CSV file of RELOOP NEON to us?

We can reproduce the issue using it. 

Tomoharu Kirihara 0 votes
Actions pour les commentaires Permalien
0
Avatar

Beta 5 did something weird :

The 4-5 first track was able to duplicate on the first command input.
But after these I would need to trigger 2-3 times before it operates.

I also want to add that it is also doing this with the keyboard shortcut.

Spark972 0 votes
Actions pour les commentaires Permalien
0
Avatar

Not working at all this morning on beta 5
but 100% ok on older RKB 4.4 :/

Spark972 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Spark972 > Sorry for late reply. We can reproduce the problem and are now improving. It should be fixed soon.

Tomoharu Kirihara 0 votes
Actions pour les commentaires Permalien