Have a feature request or suggestion? Post your idea here!

Publication

7 abonnés S’abonner
0
Avatar

DDJ - RR | Mixer/Mic controls not working | Rekordbox 4.5

I reverted back to Rekordbox 4.5 because my DDJ-RR was doing all wierd and funky things.

Now the mixer/mic settings are not working when using in performance mode. I can hear voice through the mic but cant turn it on or off from rekordbox anymore.

Screenshot shows I can adjust the mixer settings but the mic settings are dulled out.

Andy Fermo Avec réponse

Commentaire officiel

Avatar

The DDJ-RR accepts both a balanced (TRS) and unbalanced (TS) 1/4" input jack, supporting all dynamic microphones. Condenser-type mics are not supported as they require phantom power, which the DDJ-RR does not provide.

With your mic connected to the input on the rear of the unit, turn the MIC LEVEL dial on the front to the 12 o'clock position and ensure the master level is also up.

Within rekordbox, open the MIXER/MIC panel by clicking the box at the top of the rekordbox window.

Click the MIC ON button and adjust the EQ as needed.

Speak into the mic and you should see activity on the meter to the left of the EQ knobs:

Pulse
Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.

21 commentaires

1
Avatar

Hi, Did you ever solve this issue?? My DDJ-RR does this exact same thing. Microphone works but no control in Rekordbox, talk over not working etc. All buttons greyed out.

Cheers

Steve 1 vote
Actions pour les commentaires Permalien
-1
Avatar

@Steve > Can you please post a screenshot of your rekordbox audio configuration page from the preferences?

Pulse -1 votes
Actions pour les commentaires Permalien
0
Avatar

Hi,

Thanks for your reply. Here is a screenshot of the Audio settings as normal and also when plugged into the controller.

Also I have attached a screenshot of the mic settings inside Rekordbox in performance mode (these settings cannot be changed they are not doing anything when I click on them!)::

Thanks for your help with this!









 

Steve 0 votes
Actions pour les commentaires Permalien
-1
Avatar

@Steve > And clicking the MIC ON button doesn't turn it on?

Pulse -1 votes
Actions pour les commentaires Permalien
0
Avatar

The mic controls issue was never resolved with Rekordbox 4.5 and the DDJ-RR. I continued using 4.5 until recently when I upgraded to the latest version of rekordbox 5. I haven’t tried using the function again as I found a more effective way to use the mic....which is through an external mixer, I use this as I also have redundancy to a backup sound source if the equipment/rekordbox crashes. Only downfall is you don’t get the audio talk over muted or included in a recorded sound file.

Andy Fermo 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Pulse No nothing happens when clicking on anything on the mic settings bar?!

Steve 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hi, Any updates on this???

Issue still remains!


Thanks,

Steve

Steve 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hey Steve I havent tried using again as the solution of running the mic through my redundancy mixer works a whole lot better than getting frustrated with a function that doesnt work.

Andy Fermo 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hi Andy,

What a shame still since your original post :(

I had a volume issue with my local pub's PA system last week, so plugged the mic into my controller which worked.. minus the 'Talkover' which is a function I really like using if I'm ever connected to the bigger DJM mixers. 

Such a shame as there is a whole row of un-working functions in Rekordbox still not fixed.

Cheers mate,

Steve 

 

 

Steve 0 votes
Actions pour les commentaires Permalien
0
Avatar
Hello friends, I still have the problem with the Micro Mixer (Version 5.4.0) All buttons are disabled. Is there a setting that fixes? I can not believe that such a serious mistake in Recordbox is not resolved. That disappoints me a lot. Best regards, Thomas
Thomas Schreiter 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hey Thomas and Steve, yep it’s a little disappointing that this feature still hasn’t been rectified. I too like the talk over because as a mobile DJ I find there’s announcements, speeches, fashion shows etc etc thst shine with this function. Anyways there’s a whole bunch more thst IMO Rekordboz has going for it so I’m not too fussed at this stage

Andy Fermo 0 votes
Actions pour les commentaires Permalien
2
Avatar

NOPE.. still not working.  Tried everything and different variations of the audio settings posted above.  Annoying as I really prefer using the microphone through my controller.  In the one venue I DJ at people can't hear me very well as I need to adjust the levels of the bass and treble but have absolutely NO control over these at all. (still all greyed out!)

I'm in the process of setting up a new laptop, so I'm hoping this issue doesn't remain on this, I've tried everything I can see/understand on my current setup.

Steve

Steve 2 votes
Actions pour les commentaires Permalien
1
Avatar

....and double NOPE! New laptop all up and running, latest drivers etc and the all the mic controls greyed out and unavailable to use exactly the same as on the old laptop.. so it's not the laptop, it must be something to do with Rekordbox?! Really frustrating and not to have a proper fix/answer from Pioneer too :(

Steve

Steve 1 vote
Actions pour les commentaires Permalien
1
Avatar

Just purchased a DDJ RR.... set up smoothly on my Mac running latest firmware and latest version of Rekordbox

 

Getting ready to do my first DJ mix - where I have to talk over tracks - plug in mic, say something and... NOTHING

 

I've read thru this thread and @steve nails it. SHOCKING that this issue isnt resolved after 2 years on the market. The mic input is useless - how can you sell something that doesnt work @pulse?

Is there an update on the way?

machomanrandysavage 1 vote
Actions pour les commentaires Permalien
0
Avatar

Having the same issue. The mic control was a favorite feature of mine when switching from Serato & Traktor. Pioneer: please address this ASAP, my shout-outs sound like 💩

DJ Rizzo 0 votes
Actions pour les commentaires Permalien
1
Avatar

I found the solution. On the back of the controller, there is a PC Mix switch. Make sure its switched ON. The Mic On button on Rekordbox should be able to turn ON now.

miketrancv 1 vote
Actions pour les commentaires Permalien
0
Avatar

Pioneer needs to update their response to reflect what miketrancv found. That was the solution for me. Makes sense because right before this happened I was experimenting with playing a line-level device through the RR and must have changed that switch.

DJ Rizzo 0 votes
Actions pour les commentaires Permalien