Have a feature request or suggestion? Post your idea here!

Publication

2 abonnés S’abonner
1
Avatar

Ddjflx4

I recently bought my flx4 and I can't cue songs without both songs coming through the master speaker.
Jake Mansell

Cette publication n’accepte pas de commentaire.

1 commentaire

0
Avatar

Check that you don't have the FLX4 assigned as your computer's main audio output device, then verify the configuration of the audio settings in the rekordbox preferences.

Pulse 0 votes
Actions pour les commentaires Permalien