Have a feature request or suggestion? Post your idea here!

Publication

4 abonnés S’abonner
0
Avatar

Beat Loops don't automatically start when I press the touchscreen on CDJ 3000 but they do on my XDJ 1000 mk2. Can I change this?

I have an XDJ 1000 mk2 and a CDJ 3000. On the XDJ when I load a track and use the touch screen to create a beat loop, if I press the loop button (e.g 4,8,16 etc), the loop automatically starts. When I do the same thing on the CDJ 3000 it doesn't. I have to then press play afterwards. Is there any way to change this so it's the same across both my decks please?

Daniel Robinson

Cette publication n’accepte pas de commentaire.

5 commentaires

0
Avatar

It happens regardless of whether I have QUANTIZE enabled. So just to be clear, I have Auto Cue enabled on both decks. Assume the track is not playing and I haven't pressed play at all since I loaded the track. When I go to the touch screen and create an 8 bar loop (for example) it automatically plays. When I do the same thing on the CDJ 3000 it doesn't. Any idea how to change this. I like that it automatically plays on the XDJ. Maybe it's easier if I take a little video?

Daniel Robinson 0 votes
Actions pour les commentaires Permalien
0
Avatar

In other words, if I'm on the XDJ and select an 8 bar loop using the touchscreen, it will automatically play. If I select an 8 bar loop using the touchscreen on the CDJ 3000 it just selects it and I then have to press play to activate it.

Daniel Robinson 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hi @Daniel - did you find a solution for this?  I'm the same.  CDJ2000 NX2's play when I hit a loop on screen from pause but 3000 doesn't

DJ Mista G 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hi Daniel and Mista G,

Personally I'm happy that it doesn't auto cue a loop length selection. Sometimes my grid needs a little 1/2 beat jump : ) or I loop a track with a vocal that is phrased differently over the bar structure or I want to grab some element that has unconventional timing. That's why I like to set it up then cue and make minor adjustments, if necessary.

Anyway, I'm not sure how or if you can change it so that it works like the XDJ but a possible work around for you is to setup a loop and then assign a hot cue button to it. With auto hot-cue enabled this will play it when you press. You can use the half and double to change loop length while playing. Obviously you must time the halving, so it stays on bar....

Sorry, I'm sure this is frustrating but you'll only need to do it once for each track I think. At least it works for future similar to the way you like it.

I hope that helps 

Andrew

Andrew Cross 0 votes
Actions pour les commentaires Permalien